Jump to content

Lojza

Members
  • Content Count

    217
  • Joined

  • Last visited

Everything posted by Lojza

  1. Thanks @Dan C for your assistance! Yessss! The original file downloaded from GDrive via web interface works well! Wow, you saved my day! (I actually use Expandrive most of the time for downloading/uploading to GDrive... So it seems the GDrive API is somehow messing with the files ). We can consider this topic closed Thanks again!
  2. Hi @Dan C, any news on that? In the meantime, I'm struggling with another older file (created maybe in AD 1.5 and saved in AD 1.6, or maybe both in 1.6, not sure now). However, it's quite big design (140 MB) with some SVGs in it (as inserted files). When trying to open it in current Affinity Designer, the app throws tens of "Linked Resource Changed - Image ... has been modified outside of the application" warnings, then hangs the computer for some time, then hangs itself for another quite long time and finally (after a couple of minutes) opens the document, which seems OK. This file has never been uploaded to a network drive or cloud - from its creation, it stays on local disk. Is it possible to investigate on this as well? I'm willing to upload the file for your examination, if necessary (not publicly, however). Thank you!
  3. Hello, The intro & context first: with MacOS X Mojave, there's a system-wide bug (namely affecting Preview in my case), that hides almost all detailed printing settings under "Printer Features" section within the printing dialog. Unfortunately, there's an "Account Track" option, that allows users to enter their credentials to be able to print on a company printer, which has been effectively disabled by this. So now when checking the "Account Track" option within "Printer Features", it won't do nothing (in previous versions of MacOS X / Preview, it has opened a dialog for entering Department Name and Password). For some time, Affinity Designer used original printing dialog, where all the sections were separate and it was possible to check the "Account Track" option, a modal dialog for entering Department Name and Password was displayed and everything went well. Probably with the latest update, the printing dialog in Affinity is the same as in Preview and the "Accoun Track" modal window for entering "Department Name" and "Password" is not invoked any more. Currently, only some apps on MacOS X keeps the original dialog (such as MS Word or Adobe Acrobat Reader). Would it be possible to utilize the older version of the printing dialog with Affinity? Or will it be sorted with MacOS X Catalina..? Currently, it's quite impossible for me to print directly from Affinity (Designer). Thanks for info. Here's the printing dialog from MS Word: Here's the printing dialog from Affinity (Account Track option does not do nothing):
  4. Hi Dan C, Thanks for the response. I've uploaded the file to Dropbox. And yes, I moved it to Google Drive earlier this year and now moved back to my local drive.
  5. Hi, I'm trying open some older .afdesign document in the newest version for Mac and I'm getting the "File type not supported" error: I can't remember in which version I've created the document, but it was certainly several years ago. Was there any backward compatibility break in the meantime? Is there a way how to recover the document? Thanks for any advice.
  6. Currently (1.7.1 MAS version), the Transform mode within Node tool remains switched on only until another tool is selected. When switching back to Node tool, Transform mode is off. Please, would it be possible to set the Transform mode on/off based on what was last used within the Node tool? Even between AD restarts? Thank you.
  7. I think I've never heard so much "super" adjectives in 19 minutes, but I have to say this video is super useful Thanks for that!
  8. @Callum, @Old Bruce I see your point. Unfotunately, I have never found any real use case for "selection bounds" alignment. It may be because of my "deformation" from other tools (like Axure RP, or even Photoshop some years ago), where there you always align to first (or last) selected element. And it seems to me quite convenient as alignmnent is predictable, clear and fast (using keyboard shorcuts). Actually, in my workflow during app design (pixel-perfect results with often quite small elements are needed), it's really confusing to use alignment to "selection bounds" as this produces undesired results in 99% of cases. For example, usually one element is already placed where it should be, then you add more elements somewhere into the design and need all of them to get vertically centered with the first element. Aligning to "selection bounds" simply does not do it. I admit that it may be only my point of view, but I'd be grateful for some insights on this. Maybe I'm getting the whole "selection bounds" alingment thing wrong. Is it useful in other workflows, like drawing or print design? Thanks.
  9. I'm not sure whether this is "by design" or just a bug, but... When setting a custom keyboard shortcut for alignment (e.g. Alt+Cmd+B for aligment to Bottom), the alignment itself is applied always with respect to selection bounds. However, in the alignment settings pane, the "Align to" option is set so as the alignment reflects "First selected" element. I think the keyboard shortcuts for alignment should also reflect this setting. Thanks for looking into this when there's a spare time
  10. Sorry, taking that back. Now I realized that the "Assign" and "Convert" buttons relate to Color Profile only, not to the Colour Format...
  11. Hi all, I have a nasty problem: Designer document designed originally in RGB/8 which needs to be converted to CMYK/8 for printing purposes. With current AD beta on Mac, the original document cannot be converted to CMYK/8 - the buttons "Assign" and "Convert" in the Color tab of Document properties are disabled when choosing CMYK/8. Also, when creating a new CMYK/8 document and copy/pasting the contents from the original RGB/8 file, the colors get distorted badly. Is there a way, how to achieve CMYK/8 document without significant color change (of course, there will be some, but currently when copy/pasting, the result is too different). Thanks for any (quick ;)) advice!
  12. Both destructive and live Depth of Field filters, in Tilt Shift mode, render visible errors in the "smoothness" of the blur gradient. See the screenshot. These non-fluent blur levels emerge all along the axis of the Tilt Shift configuration. This makes the filters vastly unusable for sufficient results. Tested on Sierra 10.12.6, Apple Cinema Display attached to MacBook Pro, display mehod - Metal. Thanks for looking into it.
  13. I'm struggling with a rather simple task. I have an image and I need to distort it so like it looks like being wrapped around a bottle shape. You know what I mean... the sides are a bit pushed, the verticael center remains 1:1. Is there a way how to achieve this in AP or AD? Both Distort filter and Liquify persona provide results that are far from precise, editing curve nodes with image nested inside does not morph the image... I'm clueless. Maybe some advanced Equations filter inputs..? Thanks for any tips.
  14. I often switch between monitors and sometimes I get into troubles when leaving a panel undocked (Brushes, for instance). The panel tends to be too big for the other monitor and hides its header above the screen top. Then, only View -> Studio -> Reset studio helps to move the panel into place, but it also takes some time to set the studio back to the configuration I'm used to use. So it would be nice to have a "Dock" option in the context menu on all the studio panels. The functionality would be simple: just docking the panel to its default group. This applies for both Affinity Photo and Affinity Designer. Thanks for consideration ;)
  15. Actually, there are still plenty of reasons to have images optimized and stripped from unnecessary data (images for e-mailing, mobile websites, apps that download images on-line over mobile connections, that are not everywhere as fast as 3G/LTE, not mentioning data limits from mobile operators...). As an update for ImageOptim (https://imageoptim.com/mac) mentioned above: current version supports both lossless and lossy optimization for both PNGs and JPEGs. I use this very often, sometimes along with ImageAlpha as well (when I need more control over how the PNG gets compressed). ImageOptim is clean & easy to use. Several tens or hundreds of PNGs exported from AD/AP are compressed with one drag'n'drop in one batch. Extremely efficient for my use cases (asseets for mobile apps, mainly).
  16. OK, this is not any pro drawing, but I feel like sharing it with you :) My little daughter (she'll be 5 the next week) loves My Little Ponnies so she was excited to design something similar by herself. Actually, I did the most of the drawing according to her instructions - she's more used to touch screens and a track pad is still somehow strange to her :)
  17. Exactly as MEB said. Thanks!
  18. I have also downloaded the "purple car" to disk, opened it in Affinity Photo and it's still purple. No matter what color profile I assign to it. I think it must be the petapixel's image...
  19. Thanks for all the valuable resources! I managed to configure FF to be color-managed (using my Thunderbolt Display profile in one of the settings), some tests went well after restart (such as this http://cameratico.com/tools/web-browser-color-management-test/),but here I still see a purple car instead of an orange one: https://petapixel.com/2012/06/25/is-your-browser-color-managed/ Weird :/
  20. I have assigned "\" and "Y" ("Z" on english keyboards) keys to rotate the canvas left / right. It's quite convenient and fast. Even if I need to rotate by 90°, it's a matter of a second. Just look for "Rotate Right" and "Rotate Left" in Settings -> Keyboard Shortcuts -> View section.
  21. Hi all, please, is there a way, how to configure Affinity Photo not to preserve the same settings for different tools? Concrete example: I often use Inpainting Brush together with Clone Brush Tool, but I need them to have different settings (e.g. Inpainting with 100% opacity and 80% hardness, whereas Clone Brush Tool needs to be set to 50% opacity and 0% hardness). Of course, changing the settings every time I exchange the tools is quite time consuming... Currently, these tools share the same opacity / hardness / flow settings. Is there a way how to change it? Thanks!
  22. Hi all, First, I do have to aplogize I have only vague knowledge of ICC profiles and how they exactly work, but I spotted a fairly strange behaviour with Affinity Photo. I often use some internet images, photos, logos, etc. (Being careful about the copyrights, of course!) I copy them right from the browser and then use "New from Clipboard" in AP to create a new document and edit the image. However, the new document (image) has different colours in comparison with what is seen in the browser. I realized that the new document has "Generic RGB profile" assigned. When I assign a different profile, like "sRGB IEC61966-2.1" or "Apple RGB", the colours get somehow closer to the original, but not exactly. On the other hand, when I first download the image to disk and then open in it AP, the colours are OK - the same as in the browser. What should I do to preserve the colours when copying the image right from the web? Is there any kind of configuration that would take care of that? Or is this a bug in AP? Thanks for any advice.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.