Jump to content

Recommended Posts

Hello,

 

I don't know whether this is a bug or a feature not implemented yet: if the latter, my apologies in advance.

 

In the layers panel, I found that if I drag a layer onto the basket icon, the layer is trashed, but if I drag it onto the "new layer" icon, nothing happens, while I would expect a duplicate layer to be created.

The same for the mask icon, nothing happens, while I would expect a new mask to be created, around the non-transparent pixels of that layer.

 

Thank you for your consideration!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.