Jump to content
You must now use your email address to sign in [click for more info] ×

Character picker for bullet text style does not work for child styles


Recommended Posts

This may be easier to just see in the video, but I’ll try to explain. If you try to edit the character used for a bullet point in a text style that is a child of another bullet style, and you want to use the character picker (the ellipsis button), the text that gets inserted as the “bullet” is the literal text “[No change].”

  1. Start with the A4 document preset.
  2. Create some text with the paragraph style “Bullet 2”
  3. Edit the text style “Bullet 2” by going to the “Bullets and Numbering” section.
  4. In that section, clear the “Text” field and then try to enter a new character using the button with an ellipsis on it.

Result: instead of the character you picked, it will be the literal text “[No change]” as the bullet. Note that this same procedure works as expected with the style “Bullet 1,” so I understand that using a child style is a relevant part of the recipe.

 

Environment:

Publisher 2.3, macOS 13.6, 2019 iMac 27”

 

Link to comment
Share on other sites

I'm seeing the same problem with using the glyph browser inside of Edit Text Style.

For now, the best workaround is to use the glyph browser outside of the edit text style window, copy the glyph to the clipboard, then edit the text style. That will allow you to paste the glyph in rather than use the glyph browser from inside of edit text style.

Cheers

Download a free manual for Publisher 2.3 from this forum - expanded 260-page PDF

Affinity 2.3.1 for macOS Sonoma 14.3, MacBook Pro 14" (M1 Pro)

 

Link to comment
Share on other sites

  • Staff

Hi @garrettm30,

I just tried this and got the same results but I think I know what the issue is.  When I try to replicate this on Windows and edit Bullet 2, the bullets and numbering section is all greyed out and I have to change the Type from [No Change] to Bullet and then I get to set the new Bullet 2 character.  On Mac, it appears all these settings are active, so it's a bit less obvious you need to change the Type from [No Change] to Bullet before this will work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.