Jump to content
You must now use your email address to sign in [click for more info] ×

(SOLVED)shortcuts not working on 2.0


Recommended Posts

Not a question, but I had the issue and found a simple solution.

My issue was that I am used to change the brush size with the secondary wheel on my mouse. This did not work in AF 2.0.

Simple solution - open 1.x, go to settings / Shortcuts and save the current settings. - same in 2.x but this time load the saved file. Now everything works as before and I don't have to dig into what settings I changed in the past.

Link to comment
Share on other sites

  • 1 month later...

@edigrafie   I have just spotted your solution.  It would be nice if you would edit your topic title by adding (Solved) so that it would be posted again in the Desktop section of the Forums.  I am sure others would be very glad to know how you solved this issue and it seems to have been lost in the massive number of postings that have been made since the introduction of V2!.  

Best wishes for the New Year!


24" iMAC Apple M1 chip, 8-core CPU, 8-core GPU, 16 GB unified memory, 1 TB SSD storage, Ventura 13.6.  Photo, Publisher, Designer 1.10.5, and 2.3.
MacBook Pro 13" 2020, Apple M1 chip, 16GB unified memory, 256GB  SSD storage
,  Ventura 13.6.   Publisher, Photo, Designer 1.10.5, and 2.1.1.  
 iPad Pro 12.9 2020 (4th Gen. IOS 16.6.1); Apple pencil.  
Wired and bluetooth mice and keyboards.9_9

Link to comment
Share on other sites

5 hours ago, edigrafie said:

would do so immediately, but don't see any way to edit my original post 😞

It's old enough that you may not be able to. But if you can, either:

  • On a desktop or laptop computer (not a phone or tablet), try long-clicking on the topic title with your mouse. It may become editable.
    or
  • You may have an Edit option in the ... menu at the upper-right of the first post.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.