Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Outline effect on artboard group is not exported


Recommended Posts

  • 2 weeks later...
  • 1 month later...

I think the issue here may have occurred because the “lemon” layer which the “lemon” Slice was taken from does not include the Quick Effect which is applied at the higher “Items” level.
You can see this in the thumbnail for the “lemon” Slice in the Slices Panel.

I think this is done because it allows people to ‘simulate’ effects and/or overlays which may be applied later (in a game or wherever) without affecting the original layer upon export, which is often a useful way to do it.

I'm pretty sure that this is expected behaviour.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.