Jump to content
You must now use your email address to sign in [click for more info] ×

Develop Personae White Balance


Recommended Posts

Do not know if this was previously reported but the White Balance appears at the moment to only function with the slider values by using the mouse. Cannot type in a white balance amount and the up and down arrows do nothing. The Tint is okay, and can be changed by the slider, direct typed value or use the up and down arrows. Do not use the crop tool in the Develop Personae as I in preference use the crop tool in Photo as one of the very last operations prior to exporting the image. Have found that the Units Button on the title bar that describes the camera and lens combination does work well to change the units in the Unconstrained crop. This button did not work in previous versions of the Photo Personae. just getting used to the slightly different options in Version 2.

Link to comment
Share on other sites

I confirm the White Balance  can only be manipulated using the sliders. I found you can change the Kelvin by typing numbers, but the up/down arrows as well as hovering over the entry field and using the mouse scroll-wheel do not work. I'd say that's a bug.

Affinity Photo 2.3..; Affinity Designer 2.3..; Affinity Publisher 2.3..; Affinity2 Beta versions. Affinity Photo,Designer 1.10.6.1605 Win10 Home Version:21H2, Build: 19044.1766: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz, 3301 Mhz, 6 Core(s), 12 Logical Processor(s);32GB Ram, Nvidia GTX 3070, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Link to comment
Share on other sites

  • 3 months later...
  • Staff

The issue "Unable to scroll or use the arrows on the White Balance field in Develop Persona" (REF: AFP-5659) has been fixed by the developers in internal build "2.1.0.1720".
This fix should soon be available as a customer beta and is planned for inclusion in the next customer release (this build is not yet available).
Customer beta builds are announced here and you can participate by following these instructions.
If you still experience this problem once you are using that build version (or later) please reply to this thread including @Serif Info Bot to notify us.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.