Jump to content

Recommended Posts

In 2016 I converted many of my vector docs from Illustrator to AffDesigner and sorted out all of the layers, a lot of work. These 2016 AffDesigner docs  always came up well but I did not save them since then. Now they will not come up on the latest Designer and Publisher programs. Below is the message I get and the name and date of one of these docs. I have also tried to shorten the name without any extra keyboard strokes. Is this a common problem and if so how do I bring them up to date? A lot of my detail work in 2016 is at stake. Thanks.

1276548748_ScreenShot2021-12-11at8_35_32PM.png.8f16e1f77ad2a06010a37dd2f207adc0.png

405861487_ScreenShot2021-12-11at8_37_08PM.png.d4037f8bd95dca1fa8bc6df233ca16b2.png

Link to comment
Share on other sites

Could you try to copy the file to a local disk drive and open it from there?
Could you choose one example file and upload it so we can try if it opens on our Pcs?

I see DROPBOX in the folder path. The file might be not yet synchronized / downloaded to your PC.

Link to comment
Share on other sites

Perhaps you have Dropbox configured to not synchronize full files to your computer, and it is having a problem responding to Designer's request to open the file.

Moving it manually, or forcing it to synchronize to your computer, may resolve the problem.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Thanks to all above for comments and your time. I have all of these docs on my ssd internal drives, both on my iMac and iMac Pro. Sorry that I happened to snap the path from my Dropbox, always kept totally synced.

The error message came up when trying to open them on my iMac, but in writing this the thought came that I should try opening them on the iMac Pro - and bingo, they came up fine. They are exactly the same docs on both Macs so not sure what's happening, but they are now up, so if it works, don't fix it. Many thanks, as usual!

PS added later: I saved them on my iMac Pro as aPub docs, brought them over to my iMac Pro and they come up fine. Strange.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.