Jump to content

No highlight while saving file


Recommended Posts

I first noticed this on InDesign and went to Adobe's forums. Everyone ripping Adobe. So I tried Apple preview and the 'untitled' text is highlighted s you can type in the name of the file your saving. I thought I'd try this with APublisher and same thing. No highlight. So it's not just an adobe problem. However I did notice the highlight flashed for a split second with Publisher.  I'm on Monterey 12.01 and 1.10.4.  

However the highlight problem with InDesign was also there with Big Sur.  Not sure about Publisher. 

Link to comment
Share on other sites

Similar sort of problem here with 11.6.1

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.6.8

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

  • Moderators

Hi @BLKay,

Thanks for your report here!

Can you please confirm for me, are you referring to the file name input box within the Finder dialog when using File > Save As?

I assume you're able to set the file name as required, but the text input box where you are entering this does not get correctly highlighted?

Or is it simply that other applications have this selection auto-highlighted, so you can simply start typing the file name without the need to select this text input box first?

Many thanks in advance :)

Link to comment
Share on other sites

I think he's referring to saving a new doc where the save dialogue's name box has "untitled.apub" showing for saving a new doc. In most all apps, and I think earlier Affinity apps, the word "untitled" is normally highlighted so that you can simply type the new file name without having to manually select the word "untitled". 

May be the same for doing a save as. The current file name (but not the appendage) should be highlighted so as to allow easily changing the file name if desired.

Normal Mac interface SOP.


iMac (Retina 5K, 27-inch, 2020 i7 72GB) • AMD Radeon Pro 5700 XT 16 GB • macOS Monterey
MacBook Pro, 13", M1 2020 • 16 GB
iPad Pro 9.7"

Link to comment
Share on other sites

Yes, exactly as "nwhit" has explained above.  Adobe's site is full of complaints and I noted Affinity does the same. Only Affinity I noticed a split second of the highlighted "untitled".  Every other app I've tried does the highlight. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.