Jump to content

Brush stuck


Recommended Posts

Please open the tool "Wacom Tablet Properties". 
Click on Info and then on Diagnostics. Move the cursor inside the diagnostic window. Observe whether the value for PRESSURE changes or remains constant at 100%, if the value decreases, please contact Wacom Support.

 

For me, a layer is not automatically created when I use the brush. And I only see brush strokes when I have created a layer.

Edited by Komatös
Information added

AMD Ryzen 5 5600G | 32 GB DDR4 3200MHz | Sapphire RX 5600 XT 6 GB | Windows 11 Pro 2022 Update (22622.586)
Affinity Suite V1.10.5.1342
Better translations with: https://www.deepl.com/translator  
SVG preview in Windows Explorer with "SVG-See  Download SVG-See

It's nice to be important, but it's more important to be nice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.