Jump to content
eobet

Publisher background curve HSL 0,0,92 exports as white

Recommended Posts

I have made a simple shape straight in Designer on my master, and it exports to PDF fine... except when I choose the color to be H 0 S 0 L 92... then it exports as white, even though it's clearly grey in Publisher. Switching to C 6 M 5 Y 5 K 0 doesn't help. However, if I don't change the color and instead rasterize it, it shows up in the PDF.

Anyone else found this bug?

Share this post


Link to post
Share on other sites

I added a shape onto a document in Designer applied the same fill (H:0 S:0 L:92) and exported to PDF, seems fine, see attached screenshot. I repeated the same steps in Publisher (not sure if you used Designer or Publisher as reference both) and the exported PDF is the same. Are you doing anything else in your workflow, did you change any PDF export options?

Screenshot 2020-09-11 at 10.26.29.png

Share this post


Link to post
Share on other sites

Weird. Your pdf looks perfect here. The screenshot shows it in APhoto and its fine

HSL92.png


Microsoft Windows 10 Home, Intel i7-9750H CPU @ 2.60GHz, 16 GB RAM, 500GB SSD, 1TB Whirlygig, NVIDIA GeForce RTX 2060
Affinity Photo since 24/05/2020, currently 1.8.5.703

Share this post


Link to post
Share on other sites

Ok, so I tried a different PDF viewer, and it turns out the fault lies with Foxit MobilePDF... so much for one of the more popular Windows 10 PDF viewers. :(

(Stupid Microsoft for killing their Reader... I'll never get used to viewing PDFs in a browser.)

Share this post


Link to post
Share on other sites

This app has odd problems with Windows, as here it displays the whole ramp of grays, yet fails to display in the same document the gray of your logo. The value of the logo is shown with a blue guide line in the Adobe Acrobat screen:

foxitproblems.jpg.213dd172e2b0dd9ba1ba6864f3dd6a53.jpg

There are no problems showing the logo in the desktop version of Foxit PDF Reader:

 

foxitdesktop.jpg.7fb4656f5ec6f7a46a994bcb18eb86ff.jpg

...nor are there problems showing it in the Android version of the app (even if the colors are reddish):

foxitandroid.jpg.702fc65453564f3f093baaaa1f7c8afd.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.