Jump to content

Recommended Posts

I am having problems exporting my magazine to pdf/x-4 for the printer.  I am using the same files that I used last month that were designed in AD and I had no problem with them last month.  This month it keeps coming up with a failed message when I am exporting.  I have tried to put in the same file from last month and it still fails but last month it saved them without a problem.  

The files are all stored on the hard drive of my iMac so it's not a problem from them being in the cloud.  

I've tried to use my Macbook pro as well to save the files and get the same problem.  

I have saved the file as a PDF for print for the printer but he wants it in pdf/x-4 and other than going through all 70 odd pages and converting all the adverts to flattened images I don't know what to do.

Thanks Jo

Link to post
Share on other sites

Thanks Gabe.  Have uploaded the publisher file and some of the advert files that are in designer that all gave me problems when I was trying to save the pdf/x-4.  I tried copying the text layers and rasterising them in case it was the fonts causing the problems.  They all saved fine last month and I haven't changed anything on the files except where I rasterised the text to get it to save.

Thanks Jo

Link to post
Share on other sites
  • 2 months later...
  • Moderators

We have made fixes/improvements to this area (Error message relating to ICC profile exporting a file to PDF X4) of the program in the latest release.

The fixes and how to update are described in these forum posts.

We would appreciate you checking that this issue has now been resolved for you.

Patrick Connor
Serif Europe Ltd

There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to post
Share on other sites
  • 8 months later...

Hello
I am exporting to PDFX-4, with 3mm bleed and showing printer's marks, but when I select bleed, PDF/X-4 switches off, and when I select PDF/4-4, bleed switches off.  When I go to "more" and switch bleed back on, this has no effect.  The resultant pdf does not include the colour in the bleed area.
Any help appreciated.
Thank you.
Trevor

Link to post
Share on other sites

Thank you for the reply.  I find it strange that PDF/X4 does not have bleed, because Affinity's video (link below) indicates that it does.  Or perhaps I have misunderstood what you have written.  Perhaps it's only the PDF/X4 preset that doesn't have a bleed.  However, the interface is confusing, as in version 1.9 what I describe is what happens, whereas in the older version in the Affinity video the interface does show the options chosen, thus both PDF/X4 and bleed, if that is chosen.

Perhaps Affinity needs to look at the display in that interface.

Trevor

https://affinity.serif.com/en-us/tutorials/publisher/desktop/video/337466797/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.