Jump to content
Sign in to follow this  
Nic727

Variable fonts not working

Recommended Posts

Hi,

I installed a variable font on my computer and it's working in browsers and in MS Word, but in Affinity Designer it's just show as "regular, regular, regular, regular" instead of "light, regular, bold, extra bold".

Also, Affinity Designer can't put text in italic if you don't have italic font installed... I know in Word it can fake italic.

 

Thank you

Share this post


Link to post
Share on other sites

Affinity applications do not support variable fonts at this time.

Affinity  applications do not support faux type styles. If you make a character style with a skew angle of say 11 degrees, you can achieve the same effect as faux italics. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.