Jump to content

Save history not working.


BluestarCK
 Share

Recommended Posts

So I use Affinity Photo as a Plugin to Lightroom 6. Everything seems to work fine but when I select save history and I close the program and reopen it my History is gone. I'm teaching a workshop on Photo coming up in March and this is one of the most important features that I plan to talk about. Any help with this is appreciated.

Link to comment
Share on other sites

  • Staff

Hey BluestarCK,

The 'Save History with Document' setting is a feature of the .afphoto file (container). If you're editing an image in Affinity Photo, loaded from Lightroom and you save it back, it is just saving it back as an image so it shouldn't, as far as I know, retain any history info.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.