Jump to content
affi.usr

[AD] 1.7.3.481 can't open any file

Recommended Posts

After update to Affinity Designer 1.7.3.481 I can not open and create new file. When I open application it is running fine. Problem starts when I use File > New or File > Open. Without any message application is closed. I did update on Windows 7. After that I update OS to Windows 10 (pro, 10.0.18362.418).

 

I have the same issue with lates Affinity Photo and Affinity Publisher.

Share this post


Link to post
Share on other sites

I tried it. It is not working. I have the same problem with Affinity Photo and Affinity Publisher. I tried start Affinity Designer with Ctrl and reset settings. In Event Exploret I found:

 I got error (my translation from polish)

 

Local Activation fo application server COM with identyficator class CLSID 2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
 and with identyficator of application APPID {15C20B67-12E7-4BB6-92BB-7AFF07997402} user myname\Win10PC with identificator of SID (S-1-5-21-2082507215-3015202601-130918666-1000) from local host adress (using LRPC) working on PC in container application with identification SID Niedostępny (Unavailable). To change secure settings can mofidy by using administration tool from Service Primaries? (My translation from my OS message)

Category in System
Diary name: System
Source: Distributed COM
Identificator 10016

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" /> 
  <EventID Qualifiers="0">10016</EventID> 
  <Version>0</Version> 
  <Level>3</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8080000000000000</Keywords> 
  <TimeCreated SystemTime="2019-11-13T10:09:34.765789700Z" /> 
  <EventRecordID>5877</EventRecordID> 
  <Correlation ActivityID="{7cc7bc5d-badc-42f3-b515-baec7b7e1e98}" /> 
  <Execution ProcessID="364" ThreadID="9976" /> 
  <Channel>System</Channel> 
  <Computer>myname</Computer> 
  <Security UserID="S-1-5-21-2082507215-3015202601-130918666-1000" /> 
  </System>
- <EventData>
  <Data Name="param1">specific for application</Data> 
  <Data Name="param2">Local</Data> 
  <Data Name="param3">Activation</Data> 
  <Data Name="param4">{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}</Data> 

I can not find why, but error is reproductive. Distributed COM 10016 is still in events when I try open any file. Format doesn't matter. I try turn off distributed in Windows Update advanced section, but it is nor resolve issue.

My VGA is Quadro 2000 on laptop and I use stable driver recommended for industry called 377.83-quadro-grid-desktop-notebook-win10-64bit-international-whql

Share this post


Link to post
Share on other sites

Hi affi.usr,

Could you make the make application crash and then go to %APPDATA%\Affinity\Designer\1.0\CrashReports\reports and attach any of the DMP files that correspond to the time of the crash please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.