Jump to content

Search the Community

Showing results for tags 'abr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. I encountered a problem with abr brush texture loading in both Photo and Designer. I've checked about this issue in the forums and only found two similar threads in the Ipad section of bug reporting and both are from November 2017. I just got both Photo and Designer this year, since among many other reasons (such as better vector workflow for Designer), one of them was their ability to import abr brushes. I love collecting brush and I regularly used many affinity brushes, like @paolo.limoncelli's brushes as well as frankentoon's brushes. They are all great brushes and I have fun using them. It's just that sometimes I just want to use various different brushes to experiment with them. What I found out when searching about this issue was that some abr files is made using newer versions of Photoshop, and they might require adjusting in order to be read properly in Photo and Designer. I think it had been 2 updates since the this issue was brought up in the two threads I mentioned and this issue still persists. I tried importing the same brushes in Artstudio Pro on the Ios and it the app seemed to import them properly. Right, now into the details of this bug. Whenever I import abr brushes in Photo or Designer, the texture image of the brush will load incorrectly. What happens is that, instead of a single picture of a seamless texture, the image shown will be smaller tiles of the texture. I'll attach some pictures below. I think some brushes even have only three small tiled image at the top with black or white fill and sometimes other tiled texture below it. It only happens to newer abr files from Photoshop cc as those from Photoshop cs suite works fine. I realise it may take a while to implement fix for newer abr files, but I feel the need to bump this issue to let it be known. I would like to thank you the developers for such wonderful apps and I hope that this issue can be resolved soon. Regards Carina Images: The first picture showed brush that has some proper texture loading this second was the one with the tiled texture image The last picture was three tiled texture image at the top with different textures at the bottom, some brushes it can have a black or white fill at the bottom instead.
  2. “This year’s Inktober is finally upon us.” https://theblog.adobe.com/celebrate-inktober-with-adobe-and-jake-parker/ The above page includes a link to a Photoshop brush set (*.abr) created by Kyle Webster especially for Inktober 2018.
  3. Hi, 2 weeks ago I've bought brand new ipad pro and installed affinity designer and photo on the device. I've bought both affinity apps because I found the information that I can import abr files and all files are grey. I see this file on my Ipad but i can't choose this file!!! Is is just unclickable!! I'm realy mad because I've decided to buy an Ipad because I saw affinity software and right now i can't use any of my brushes. Even the simplest ones. Please for some advice! TEST.abr
  4. Excuse the duplicate topic, I've only found one thread with no recent activity. I'm having a problem loading .abr files into Affinity on my ipad pro. I've tried multiple brushes from different authors and I get (usually) the same results. The textures, more often than not, load and display at about the top third of the texture window, the rest is black. This results in the brush only being useable in the top portion of the canvas...anything below it paints a solid with no texture. I've snooped around and tried to find a fix to no success. Has anybody ran into this problem? I feel like it might be a problem translating from a pattern based texture in photoshop (but still wrapped in an ABR file) to Affinity needing a full texture image. Any thoughts would be awesome. Using an iPad Pro 10.5" with the latest ios 11 update as of Nov 27, 2017 Thanks, Kyle
  5. Hi guys, first of all this software is great! It's the closest thing to Photoshop on an iPad. As someone who uses Photoshop daily as an illustrator. I noticed some stuff that can be improved and a few bugs I've run into. SUGGESTED FEATURES: Remember last used brush category. Ability to drag and rearrange brushes. Accumulation and Opacity are confusing terms. At the dock below, it says Opacity but when editing a brush setting it says Accumulation which you would think is the same as Flow. Maybe it should be replaced to something like Opacity Accumulation or just Opacity. More brush texture blend options. Faster Eyedropper switching method.There are only 2 methods to use the eye dropper now, one is the finger hold gesture and the other one is using the eyedropper button + pressing on the newly acquired color in the Colour studio. Both are very inefficient. Basically just copy how Procreate eyedrops colors with one a button to hold while instantly changing the loaded color of the brush. The triangle shape inside the colour wheel shouldn't rotate. It only confuses you where the whites or blacks are. A layer should always be selected so assistant doesn't need to constantly add unnecessary layers. Ability to create clipping masks BUGS Importing some abr files results in the texture getting tiled three times horizontally with a huge white empty gap below resulting in gaps in the texture when painting. The only fix would be to reapply a new texture file. There's a bug when setting the associated tool with a brush. If you use a brush set to paint then switch to a brush set to eraser for example, it will not change the nozzle and other settings but only change the tool type. Double tapping it will suddenly load the rest of the eraser brushes settings. I'll try to add more to this forum if I find more but so far those are my findings. Thanks for reading!
  6. Dragging an image to AP (.png format - to place it inside document) is mistaken as an "abr brush import"; and it leads to an error. While some might appreciate how easy it is to import brushes that way, I think its not a great way, as it leads to conflicts with image placing. LE: Forgot to add this is AP CB 1.5.2.63 i'm talking about.
  7. So I've taken some of my photoshop brush abr files and imported them into affinity. In Affinity, I'll look at a brush that say has size jitter, and the size isn't jittering. If I go into the brush settings, I'll see that it has a size jitter of 50%, but the dropdown beside size jitter is set to "none", when it should be set to "random". Set it to random and now the brush behaves the same way as photoshop. Looks like the abr importer isn't always properly importing the "random" value from photoshop. Can you confirm this? - Neil
  8. Hi there MEB and the AD community. Been Photoshop a software that have + than two decades running, is plausible to find infinite brush presets and communities that develop them. I think it would make sense been able to import .abr files (photoshop brushes) in AD, since is perfectly legal to enable file compatibilities, and besides having its own file extension, presets and communities.
×