Jump to content

1stn00b

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. The problem is related to Internet Explorer 8 at least in my case on Windows 7. Everyone not seeing the offer go to Help(F1) and check if u are getting outdated browser message. If that's the case update Internet Explorer 8 to 11 thru Windows Update , etc. After that it can be again disabled thru Control Panel > Programs and Features > Turn Windows features on or off
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.