Jump to content

agcphoto

Members
  • Content count

    9
  • Joined

  • Last visited

  1. I agree, thank you for the observation.
  2. When I first opened Photo 1.7, it would not allow me "Edit in Designer", or vice versa. I don't think it's a bug, but perhaps the program just needs some time to link everything together? This was the case on two computers, by the way.... I had a similar experience with Designer 1.7 not allowing me to "Edit in Photo". Things seem to be working in both directions now. Mac OS High Sierra
  3. When I first opened Designer 1.7, it would not allow me "Edit in Photo", or vice versa. I don't think it's a bug, but perhaps the program just needs some time to link everything together? This was the case on two computers, by the way.... I had a similar experience with Photo 1.7 allowing me to "Edit in Designer".
  4. I made a logo that was black, and one that was white, using the custom image brush option. They worked fine, but as you say, they will not change colour. I made one using the "Intensity Brush" option, and there appears to be a brush, but it doesn't do anything in AP, no matter how much I click and/or drag... I am using the desktop version of AP and AD, latest stable version. Thanks. I have made similar brushes in Photoshop, and they work fine. I would like to get this figured out for myself. This is becoming a waste of my time.
  5. I agree on the need for a brush manager. If the three programs are integrated with one another, then brushes could be in a central location of some kind, with a separation for Vector and Raster Brushes. If one of the programs cannot use both kinds, then it should be restricted to see only those it can use, with a quick message with regard to the reason that a certain brush or kind of brush will not open.
  6. I have been able to produce signature and logo brushes in Photo which work well. It would be nice for custom brushes to propagate to other Affinity applications automatically, so they could be used without sending projects back to Photo to insert logos and signatures. If that is happening already, and I'm missing something, please let me know. Thank you.
  7. I have been using ADesigner for a while now, for posters and business cards. Yesterday I made a symbol. My first attempt crashed the program several times. I recreated it, and the program no longer crashes. The problem is that the first one, which causes the crash, still seemed to exist as a "ghost". I was able to delete it today. Everything seems to be working again, but I thought I would let you know.
  8. Thank you. I did purchase the workbook, but it was through Amazon. Have a good week. George Charpentier, agcphoto, Saskatoon, Canada
  9. I have Affinity Photo and Affinity Deisgner for Mac OS. I downloaded them from the App Store. I have just started using them, and tried to create an online account with your company, but I am only offered the option of logging in, and not the option of creating an account. Please advise. Thank you. George Charpentier agcphoto Saskatoon, Canada
×