Jump to content
You must now use your email address to sign in [click for more info] ×

SPaceBar

(Ex) Staff
  • Posts

    924
  • Joined

  • Last visited

Everything posted by SPaceBar

  1. Hi @Shaylagee That was the issue that I was having, it is possible sometimes to just delete it and save but not always. I am just about to DM you with the fixed file as one of my colleagues managed to fix it for you, again it isn't always possible. Thank you so much for the extra information, that is a big help. I have logged the issue and will add it all in for the development staff.
  2. HI @Erik Lo Welcome to the Affinity forums. Sorry to hear you are having this issue. Is it all older publisher documents you are having trouble with it or is it a specific file? Would you be able to upload one of the files so I can take a look please? If you do not want to upload them publicly I can provide you with a dropbox folder link instead. Can I also check that you are able to make new documents too? Thanks
  3. Hi @Shaylagee Welcome to the Affinity forums. I've split the thread into a new one for your issue. I'm sorry to see you've been having this problem. I have been able to recreate the crash and can see the offending pinned item. I'm going to take a closer at look at it and get back to you but for info here is the pinned item. Do you remember working on it prior to the crashing? As you mention an SSD does that mean you are storing the files locally or are they on an external device, cloud storage, one drive or google drive?
  4. Goops sorry @carl123 I was expecting your post to follow on when I split the thread. The new post is here:
  5. Hey @BertD Thanks for coming back to update us. I'm really pleased to know that for the most part you are managing to work unhindered. It's good to hear that @zimmt's advice has worked out for you. 👍
  6. Hi @h_d Thanks for sharing this issue. I've just had a look and it has been logged so I will add your information and pass it on to the development team. Cheers 👍
  7. Hi @Jay503 Welcome to the Affinity forums! I'm sorry to see you are having this trouble too. Could you also attempt to boot the software and following the hang can you get a full log file from eventviewer too please? Thanks
  8. Hey @KeithG34 Thanks for your patience on this. We'll get there. I've asked a member of Tech Support for advice and they suggesting attempting to boot the software and then getting a full log file from event viewer as we only had a partial one previously. Here are the instructions you need to do that: Hopefully this will provide more information on what is causing the issue you are experiencing. 👍
  9. Hi @fatfreemedia I'm sorry to see you've been having this issue for a while now. I'm glad you managed to remove the pinned object without the document crashing. This will at least prevent you from having to rebuild your documents in the meantime. Do you know what you were doing when the issue happened this morning?
  10. Thanks for the extra information. I have sent you a PM. The issue seems to be from two pinned objects on your Master and so this affected most of your pages. Do you remember working on them prior to when the issue began? We are still trying to find steps to reproduce the issue.
  11. Thanks @Mel_Publisher I'll take a look, can you tell me what location your store the document? For instance - on an external drive, iCloud or Google Drive etc.
  12. Hi @Mel_Publisher Welcome to the Affinity forums. Is this happening with a specific document or does it happen with all documents? If it is specific could you zip up the document and it's assets and upload it to this Dropbox Folder link please? I'd like to take a look. 👍
  13. Thanks for getting back to me and letting me know it worked. I can't take all the credit though as it was my colleagues suggestion. I'm just glad it worked out for you. 👍
  14. I have just uploaded it for you. There is something you could try though. It looks like I was only able to open the file as the link to the assets folder was broken as you didn't send them to me. So you could try renaming the folder that the assets are kept in to break the link and you might be able to open the original document yourself. This would be useful to know in case you ever experience this again in the future.
  15. I've opened it, resaved it and sent you a dropbox link to your PM's. Let me know how you get on. 👍
  16. Thanks @carl123 we narrowed it down to a pinned object on the TABS + Shadow Master and that is why it appears throughout the document. We are trying to find the steps to reproduce the issue. We can recreate the crash no problem but need to know how to create the issue from scratch. @jilanne Thanks for letting me know about where the document is stored. Do you remember if you had been making changes to the Master or the pinned object around the time when it started to crash on save? Maybe that time or the previous time you had worked on the document?
  17. Hi @jilanne Can you give me a little more information about when the issue started? I've managed to reproduce the crash. Can you also tell me where you store the file? Is it on a local drive, an external drive or a storage space like Google Drive or iCloud?
  18. Hi @nicolasfolliot Thanks for the document. I have managed to open it in both Publisher 1.8.4 and also Publisher Beta 1.9.0.829. The only difference I can see is that I am still on MacOS 10.15.5 so I wonder if the issue is to do with updates. I will see if any of my colleagues that are on MacOS 10.15.7 are able to open it and get back to you.
  19. Hi @nicolasfolliot Sorry to hear you are having this issue. You can upload your document to this Dropbox Folder link and I'll take a look at if for you. 👍
  20. Hi @jilanne Sorry to hear you are experiencing this issue. Thanks for providing your document, I will take a look at it for you.
  21. Hi @Reinhold_ Welcome to the Affinity forums! I'm sorry to hear you are having issues. Would you be able to zip up the document and assets and upload them to this Dropbox Folder link so I can take a look at it?
  22. Hey @GeoffW Thanks for sharing this issue with us. I've just managed to recreate it and as @Old Bruce said, even if you didn't commit to the vertical alignment it still shouldn't have crashed. I'm going to log the issue and pass it on to the development team..
  23. Hi @Rob B Thanks for letting us know. I've just checked the existing bug and it does state that it is present on Publisher too.
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.