Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

nicolasfolliot

Members
  • Posts

    11
  • Joined

  • Last visited

About nicolasfolliot

  • Birthday 02/17/1977

Contact Methods

  • Website URL
    http://nicolas.folliot.net
  • Facebook
    nicolasfolliot
  • Twitter
    nicolasfolliot

Profile Information

  • Gender
    Male
  • Location
    Givry, France

Recent Profile Visitors

574 profile views
  1. So yes, as soon as bleed is involved, it gets exported as separated pages, even if you try to export the full document. So the trick is to create a "mother artboard" containing your full spread, and export only this one. It's still a workaround, but pretty easy to setup and working (at least for me).
  2. Well I was with you all on this… until I realized I could do what I need with Designer artboards. So now I'm curious, are people here still asking for that feature (which, I recognize, should definitely exist in Publisher) haven't tried artboards yet, or does it not work for your needs?
  3. Well thanks Walt, I know it wasn't your intention but looking into the requests part led me to another comment of yours which solves exactly what @BugsJane here was looking for: So… thanks I guess
  4. Thomaso's got a good workaround there, but we shouldn't have to cheat and be able to, you know, work in that space.
  5. OK je comprends beaucoup mieux… Je n'aurais pas imaginé qu'ils iraient aussi loin dans le traitement typo, ça part d'une très bonne intention et je serais ravi de cocher à nouveau cette option s'ils arrivent à le faire fonctionner en français (même si, on est d'accord, ce n'est pas indispensable). Merci pour l'explication !
  6. I'm on 10.14.6 and I'm having the same issue. The only workaround, as said elsewhere on the forums, is to uncheck "Support language dependent single typographic quotes". The weirder part, as you can see in the attached gif, is that despite the unchecked option french quotes seems still perfectly managed (I mean THANKS AFFINITY for automatic spaces). ___ Je suis sur 10.14.6 et j'ai le même problème. La seule solution, comme dit autre part dans le forum, est de décocher "Guillemets typographiques en fonction de la langue". Le plus bizarre, comme vous pouvez le voir dans le gif ci-dessous, c'est que bien que cette option soit décochée les guillemets français restent parfaitement gérés (MERCI AFFINITY pour les espaces automatiques).
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.