Jump to content

outgettingsubs

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by outgettingsubs

  1. Hey @S. Schraebler and @Amaroun, thanks for the comments! Appreciated! Sighard, thanks for that extensive insight! I do a lot of things in PixInsight as well, but I just love going back and forth with Affinity, because it's just much more hands-on and visual compared to PI. And for the tutorial, I wanted to stay 100% in Affinity, just to give that overview of what's possible with basic tools. Working on NGC 7822 right now, doing some processing on the first 8 hours of H-Alpha data I collected. Will redo lots of it due to mediocre imaging conditions though. The pr
  2. Hey guys, as a first video on my new channel, I created a tutorial for a basic astrophotography editing workflow in Photo. Hope some of you will find this helpful - any feedback appreciated!
  3. Oh, dang! I played around with this yesterday but couldn't quite figure it out. That is indeed a very complicated way of doing this, haha... Thanks a lot for that! If you find the macro, I'd highly appreciate it - if not, I'll record one myself. Thanks again for the quick and detailed help! ✌️
  4. Hey, basicly I'd have a blank file and copy 3 different greyscale "versions" of an image to the R G B channels of this new blank file.
  5. Hey guys, is it possible somehow to copy a Pixel Layer into a channel (R G B A)? Thanks in advance!
  6. @MrDoodlezz Hey man, glad my feedback was useful. I exactly know the feeling you're talking about where you stare at something so long that all the tiny "mistakes" become familiar and okay to your brain. What a great move to offer your client a detailed overhaul. They'll appreciate it! Good job!
  7. Ah, okay - I wasn't aware that you were going for a copy there - I misunderstood your intial post. Overall great job then, haha...
  8. Your're welcome. Yeah, it's a pain, especially as I'm using the Levels a lot during astro processing. I hope I can find more people with this problem and draw some attention towrds fixing it.
  9. Great Job, Dennis! Great choice of color/gradient for the security sector. Also, great to pick up the alignment of the "W" and angle the signet frame accordingly. Only thing I'm seeing: Could use more spacing between WUNSCH, the line and the subline. The WUNSCH ends right at the top of your signet, so why not take the subline down to the angled corner of your signet and have a new visual line in there. (see attached before/after)
  10. Hey Garry, the masks are cool - I think the main thing I'd get more into is the typography in this. You basicly used 4 different styles for 4 lines of text, which really draws the viewers attention away from the main object (masks). For an album cover, I'd go with bigger masks, smaller font sizes and try not to overdo the colour / font type / italic variance too much.
  11. Alright, here we go. It took over a minute in this case (I certainly edited that part out of the final film, haha...). There you can also see the coresponding bug with the greyed out thumbnails in the "Layers" tab. Machine is: Intel i9 9900X 3.5GHz 64 GB DDR4 RAM Windows 10 Enterprise Nvidia GTX2070 Super Thanks! histogram_bug.mp4
  12. Hey Earlio, thanks. Yes, as carl123 stated, I already started a Windows thread about this bug. When I posted in here, I wsn't aware that I was in the MacOS section. Fingers crossed this will get a fix in the future.
  13. Yes, it can be more than 30 seconds as well. I just recorded a video tutorial yesterday and it suddenly happened again with at least a 30 sec delay. One thing that is an indicator: When I merge or duplicate a layer and the thumbnail of the new Layer in the Layers tab stays gray, that's mostly when it starts to happen. If you open a Levels AL then, its thumbnail will stay gray as well, then the delay, then the thumbnails and histogram will appear. I'm assuming that the thumbnails are bound to the same CPU process/problem. I can upload the part from the video later w
  14. Thanks Chris! Yes, that's what I thought as itr sems to occur more often and obvious with large file sizes / big projects. Fingers crossed this gets fixed at some point.
  15. Hey, I saw this has been an issue on MacOS until the latest version (still to be validated, I guess...), but it also appears on the Windows version: If you open a "Levels" Adjustment Layer, the Histogram shows up with a delay. This can range from 1 second to almost 30 seconds.
  16. It has not, unfortunately. I'm having the exact same issue on a Windows 10 system. It seems to appear sooner with larger files. Very annoying bug that is. :(
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.