Jump to content
Rick G

Beta update failed again

Recommended Posts

Publisher update is still failing.  This morning is was on a freshly booted machine with only my mail program running. This time however all 3 updated failed and wiped out my current beta installs

Note: I formatted and reinstalled Windows on 8/9

Windows specifications
Edition    Windows 10 Pro
Version    1903
Installed on    8/9/2019
OS build    18362.267

Grunwald Updaite fails.rar


Affinity Designer 1.7.1.404 & beta 1.8.0.486   Affinity Photo 1.7.1.404 beta  1.8.0.486 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites
2 hours ago, Rick G said:

Publisher update is still failing.  This morning is was on a freshly booted machine with only my mail program running. This time however all 3 updated failed and wiped out my current beta installs

This isn't the beta forum :30_no_mouth:.


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.