Jump to content

Recommended Posts

I'm having issues with a tabbed leader again. I want the numbers on the right to be aligned on the right with dots separating the words/numbers. What am I doing wrong this time that it's not working? If it helps, when I change the number of the "default tab stops" nothing changes. 

 

Thanks!

Screen Shot 2019-07-24 at 11.27.28 AM.png

Share this post


Link to post
Share on other sites

Note that I have only set the dots for the second Tab stop and I have the stop set to be flush on the righthand side of the word.1833851291_ScreenShot2019-07-24at11_08_34AM.thumb.png.bd1fef2565eea82e71388ad36aa3cb76.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.8.0.499

Share this post


Link to post
Share on other sites
33 minutes ago, RenWaller said:

What am I doing wrong this time that it's not working?

You seem to have a right-aligned tab-stop set at 0 inches, which is the left edge of your text frame. You would need to have it set at the right edge of your text frame.

It might also help if you would enable Text > Show Special Characters and View > Show Text Ruler.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.499 Beta

Share this post


Link to post
Share on other sites

Okay thank you. I haven't tried fixing it yet, but I was using one of my other tabbed styles that worked, and I tried to add a numbered list and it mixed up. Is there anything special you need to do for that?

Share this post


Link to post
Share on other sites
4 hours ago, RenWaller said:

Okay thank you. I haven't tried fixing it yet, but I was using one of my other tabbed styles that worked, and I tried to add a numbered list and it mixed up. Is there anything special you need to do for that?

I'd have to see all the details, and probably have the .afpub file, to comment about that. Sorry.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.499 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.