Jump to content
Go-away

"free hand selection tool" Type "Poligon" bug (with video)

Recommended Posts

 

 

the "free hand selection tool" Type "Poligon" doesn't work correctly, most of the time the start point disappers. (did test it with Apple pencil 1 and normal finger touch)

Share this post


Link to post
Share on other sites

Hey Go-away,

I cannot reproduce this. The only minor annoyance I have is with how sensitive the Apple Pencil is. You can quite easily begin drawing with the Polygonal selection instead of tapping. I've tried this in the App Store version and in the beta.

I've tried going into Preferences to change some settings but that doesn't seem to make a difference either.

When did you notice it wasn't working correctly? Before or after the 1.7 update?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.