Jump to content
istring

Crashing trying to open new document

Recommended Posts

I've updated to the latest Designer upon a pop up request to do so. If I click new document from the opening screen, if I close the opening screen and say file new document, or if I go to document setup in an existing document, the whole system freezes and crashes. No error code appears, it just freezes and I can't click anything. I have to open the task manager and shut it down.

Please help!

Share this post


Link to post
Share on other sites

I really don't understand how it can be my graphics driver. I'm not overly hi-tech but everything else works fine, it's only when trying to open a new document or go to document settings and only since installing the new update...

Share this post


Link to post
Share on other sites
On 6/19/2019 at 3:45 PM, istring said:

I really don't understand how it can be my graphics driver. I'm not overly hi-tech but everything else works fine, it's only when trying to open a new document or go to document settings and only since installing the new update...

The majority of issues we have had related to crashing when starting a new document, or loading an existing document have been down to recent GPU driver updates. Doing an uninstall and reinstall solves the issue. Please give it a try and let me know how you get on.

Share this post


Link to post
Share on other sites

I THINK it’s fixed now. I uninstalled and reinstalled it and so far I’ve been able to open a new document. I haven’t had a chance to test it much though, but fingers crossed! 

Thanks for all your responses!

Share this post


Link to post
Share on other sites
3 hours ago, istring said:

I THINK it’s fixed now. I uninstalled and reinstalled it and so far I’ve been able to open a new document. I haven’t had a chance to test it much though, but fingers crossed! 

Thanks for all your responses!

Good - I'm glad you're up and running again!

Just out of interest, what graphics card do you have? Intel?

Share this post


Link to post
Share on other sites

I have no idea... my computers not great. I'm more artsy than techy, though I get by! But I was starting to panic when you started talking graphics drivers etc :4_joy:

Just had a look at my settings and I think it's Intel(R) HD Graphics 620 if that means anything?

 

Share this post


Link to post
Share on other sites
22 minutes ago, istring said:

I have no idea... my computers not great. I'm more artsy than techy, though I get by! But I was starting to panic when you started talking graphics drivers etc :4_joy:

Just had a look at my settings and I think it's Intel(R) HD Graphics 620 if that means anything?

 

Yes, thanks @istring - it always seems to be a problem for Intel graphics cards - hence my guess! I have literally no idea why their driver updates seem to cause this issue...

Share this post


Link to post
Share on other sites

I had a similar problem but my program exited on every load of document and when try to create a new document. 

However I have a laptop with 2 graphic cards, both Intel ( Integrated ) and Nvidia ( For games and when programs use graphic cards for calculations. In my case it was the Nvidia that caused problems, I could  use Publisher when forcing it to use the Intel card.

After update of Nvidia driver to latest it now works with both cards :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.