Jump to content

Recommended Posts

Hello, I am loving Affinity Publisher, but I have a question. 

In my table of contents, I would like to have dots as a leader between the heading and the page number. I see the option to add a separator (which right now is ">>"), so I am assuming that's where I would change it, but I'm not sure what to enter (or how to find what to enter).

I hope that makes sense. Please let me know!

Share this post


Link to post
Share on other sites

You have to modify the Tab Stops in the Text Style Formatting of your TOC. There you can specify e.g. dots.

Share this post


Link to post
Share on other sites

Thank you, @joachim! I see where to make the change, but I'm not sure what do do. Would you be able to explain? I want the entry (left aligned), then the dots, then the page number (right aligned). How would I do that?

Screen Shot 2019-06-07 at 9.27.33 AM.png

Share this post


Link to post
Share on other sites

Great, thank you, I didn't see that before. However, when I change it, the spacing shifts and no dots are added. Am I doing something wrong?

Screen Shot 2019-06-07 at 3.37.05 PM.png

Share this post


Link to post
Share on other sites
2 hours ago, RenWaller said:

when I change it, the spacing shifts and no dots are added.

The first column in that list is the position of the tab.  You have it set to 0 inches, presumably from the left side of the frame/column, so there is no additional indentation for it to make, and nowhere for the leaders to go.  Click on the three-dots to get the popup and check the "From Right" option - then the tab stop will be 0 inches from the right side of the frame/column instead of 0 inches from the left side.

The second column is the direction that the text moves from the tab stop.  Right now you have it set left-aligned; I think you want to change that to right-aligned?

 

Share this post


Link to post
Share on other sites

I'm having issues with a tabbed leader again. What am I doing wrong this time that it's not working? When I change the number of the "default tab stops" nothing changes.

 

773697307_ScreenShot2019-07-24at11_27_28AM.thumb.png.4686eaf005affa09fe45e8bf1124825b.pngt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.