Jump to content
Sign in to follow this  
DesignStationYT

Vertical alignment in table not working

Recommended Posts

Since the latest update, vertical alignment in table cells doesn't seem to work anymore, with everything now top aligned. Selecting any other vertical alignment doesn't seem to produce any change.

Screen Shot 2019-06-05 at 2.52.25 PM.png

Share this post


Link to post
Share on other sites

Works fine here.

Could there be another setting overruling the vertical alignment? Like checkbox 'use baseline grid' checked?

Share this post


Link to post
Share on other sites
3 minutes ago, RM f/g said:

Works fine here.

Could there be another setting overruling the vertical alignment? Like checkbox 'use baseline grid' checked?

Ah-ha! You're right that it's related to baseline grid, but the grid is being ignored by the table content styles... mostly. It's not aligning to the grid (as intended), but the alignment of the table cell content doesn't work unless the overall baseline grid in the document is turned off. So it looks like the issue is related to some change to how the baseline grid functions in this latest beta?

Screen Shot 2019-06-05 at 3.06.16 PM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×