Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Clone Brush, Dodge/Burn, and Inpainting Tools - what am I doing wrong?


Recommended Posts

I am familiar with adobe photoshop and used the same keys ("shift" "option") for using the clone brush, dodge brush burn brush, and Inpainting tool in the Affinity Beta. I tried adjusting the opacity, flow, and hardness to a wide range of levels, but nothing is being cloned, or changes at all. Same with when I tried using the Inpainting brush tool, the dodge and burn brushes. I can't figure out what I'm doing wrong. Please help.

Thank you

Link to comment
Share on other sites

Welcome to the Affinity Photo forums @cmm09c and ursel!

 

I'm not familiar with PS but have been using the AP beta for a while without any problems in these areas (apart from once when I was stupid enough to try them without making sure that the correct layer was selected  :wacko: ).

 

There is another thread the gist of which is "AP is not Photoshop", and it's not meant to be.  It's its own beast and does what it says - gives you a powerful toolkit to edit images.  Please give it a good try out for what it can do, rather than how it does it, and share your experiences with us - remember it's in beta and that's what this forum is about.   

 

Happy editing!

Retina iMac (4K display, 1TB SSD, 16GB RAM) OS X 10.11.6  Capture One 10.

 

Link to comment
Share on other sites

You bring up a good point about AP not being photoshop. It made me think when photoshop came out it wasn't"photoshop". Photoshop came to be what it is today because of the way it was being used by the consumer. It was not meant to be what it has come to be. You set out to do one thing and find out interesting things about how people use your product in a way you had not envisioned. We are already defining what AP and AD is. The intention is the goal, but the magic happens when something exceeds expectations and evolves beyond the vision.

Link to comment
Share on other sites

  • 2 weeks later...

Thank you for the response!

 

I understand the AP is not photoshop. I watched the AP user tutorials for these elements (and love all that this program offers/can do!) and they were just simply not working.. the brushes would not make any changes. I tried on every layer and tried again after condensing the layers. Still no effect. I'll save what I have on the image so far and try re-opening it. I appreciate your help direction!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.