Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Using brush tool on vignette live filter make APhoto crash


Recommended Posts

Like the title say it is simple.

I applied a vignette live filter and started to erase excess using brush tool with black color but APhoto crashed, it did happened twice on a normal JPEG file.

Maybe it is a known bug for this beta, would be great to have it fixed.

Blessings

Never be the Same Again !
---
Dell Optiplex 3020M 
Intel Core i5-4590T @2.00GHz with 12GiB 1333 MHz DDR3
Intel HD 4500 Series
Windows 11 Pro N x64 21H2 + LibreOffice 7.3.5

My well suited Set of Apps [Production only]
* Affinity Suite [Designer + Photo + Publisher]
* Camtasia 2022 + CorelDraw Technical Suite 2022 + Blender 3.4.0 Alpha

Link to comment
Share on other sites

  • Moderators

Hey Uncle Mez,

I've just been trying this on a developed raw image with a 4096 px brush and it seems fine. If it has happened twice for you, would you mind sending me the afphoto file so I can give it a go? Do you have a crash report at all?

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.