Jump to content

Recommended Posts

Hi

Apologies if this has been sorted elsewhere, probably very easy to sort out too.

No idea what I've managed to do here but how on earth do I get my text back to normal, i.e. horizontal!!

Quite bizarre as happens on both machines I'm using Publisher on

Any help would be appreciated. Thanks

Screenshot 2018-11-16 at 16.04.31.png

Share this post


Link to post
Share on other sites

Hi Sttomas,

Welcome to the forums :)

If possible could you send me the file in question for this issue?

Thanks

Callum


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites
6 hours ago, sttomas said:

Here's a page of a bit of text.  I've created a new text box on there, as you can see it's vertical.  No idea how this happened, I've looked at everything I can think of

Sample page.afpub

Opening that in Publisher, and looking at the Text Frame studio/panel (View > Studio > Text Frame) it appears that you have that text frame setup to have 1 column (correct) which is 0mm wide (incorrect). Increasing the width seems to fix your problem. (Edit: I'm not sure why the text frame appears to be as wide as it does on the page. When I make any change to the width in the Text Frame studio/panel the bounding box of the frame changes appropriately to reflect that changed width value.)

0mm.png.5e785591628f7368a07f2bee259f68e2.png

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.650 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.650 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.651 Beta.

Share this post


Link to post
Share on other sites

Ah brilliant, that has indeed solved it.  I just upped the width to 1mm and suddenly it became 'interactive' again.  Not sure how it got set to 0mm but doesn't seem to interact if it's set to that.  Something to keep in mind

Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.