Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Nik Plugins


Recommended Posts

Color Efex Pro 4 and HDR Efex Pro shows a solid red window and goes into a perpetual search "updating fonts".  Viveza, Dfine, and Sharpener load but still have a preview that is lower in saturation than the AP window. This is supposedly the Nik 1.1 update of this morning. I say "supposedly" because the upgrade system seems to still be giving 1.0. I dl'd the trial, uninstalled and reinstalled. DxO doesn't feel the need to put version numbers on the dmg's, so I'm not sure.

FWIW, v1.67 is acting up as well. I haven't used AP lately. But my plugin links are all grayed out in spite of them showing in preferences. This is the first time I've run AP in Mojave.

Lloyd

Link to comment
Share on other sites

It seems the 1.67 problem of being greyed out was file-specific. I used a .tiff that was a sample file (maybe a workbook file?). On one of my files, all plugins were there. I'm still having under-saturated previews. I'm suspecting that I'm still on v1.0 of Nik since the 1.1 update is supposed to address that.

Lloyd

Link to comment
Share on other sites

In the beta AP the NIK plugins v2.11(Google) keeps on "updating fonts" and allows you to make adjustments (ColorEFX2), but when saving the image to AP.. it crashes and you need to completely restart AP Beta.. The normal AP, has no such issues with the same plugin. 

Link to comment
Share on other sites

10 hours ago, MEB said:

Hi lhodaniel,
Regarding greyed-out plugins, check the colour format of the document. Is it set to 32 bit? If so set/covert it to 8/16 bits. The plugins should then become available.

I did check that. It was 16 bit. I converted to 8 bit and they were still grayed out. The image was a tiff of a night time shot of a red ferris wheel. Isn't that a AP Workbook file? It was in Open Recents. Update: It's doing it again on one of my tiffs, definitely 16-bit Prophoto RGB.

I guess I should take this up in another section since it's v1.67.

Regards, Lloyd

Link to comment
Share on other sites

I‘ve just covered this in a separate topic as I didn’t see this post. I’m running on Mojave, 27 inch iMac. I have the same problem. I’ve tried both the old google version and the DxO version and I get the same outcome, red window with message, updating fonts. All plugins show ok in preferences but it seems that since a lot of the program has undergone a rewrite there now appears to be a conflict. Everything works fine in version 1.6 so it’s got to be version 1.7 specific. Need some advice here team.

Link to comment
Share on other sites

Hi everybody,

For me the last week update from DXO (1.2.0.18) works fine in AP 1.67 (DXO statement say that they have improved the compatibility with Affinity products). But in the AP beta 1.7.0.100 version all the plugins freeze with a black window and the "updating fonts" message.

I think DXO is lagging behind Affinity in their update roadmap...

But if they have fixed the problem in the stable version of AP, there's still hope ! 

Fx

Link to comment
Share on other sites

Just updated to version 1.7.0.101 but still no joy with getting Nik Collection to work properly. Also updated DxO to latest version. Need Dev team to look into this issue so we can get it to work again as this is a good plugin to have. As I said previously, seems rewriting the program under the hood has now introduced issues with some plugins.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.