Jump to content
Pukeko

Moving knots on lines very difficult

Recommended Posts

When I want to move knots on the lines (those little points, sometimes with handles) I have to pull them a quite long distance until they move at all. It is impossible to move them only a few millimeters. Is that normal? I can’t refine lines with such rough movements.

Steffen

Share this post


Link to post
Share on other sites

Hi, Pukeko,

You didn't say if you were using Photo or Designer, but I'm supposing it is Designer. I have very clumsy, old arthritic hands, and I have few problems moving the nodes, tho' for adjusting the handles, I usually need to use the pencil. So, my experience is not like yours.

Do you have snapping turned on? That can force the nodes to move only to snapping points, such as the grid.

Also, if you have a node selected, you can enter the precise position you want through the transform studio.


iMac 27" Retina, c. 2015: OS X 10.11.5: 3.3 GHz I c-5: 32 Gb,  AMD Radeon R9 M290 2048 Mb

iPad 12.9" Retina, iOS 10, 512 Gb, Apple pencil

Huion WH1409 tablet

Share this post


Link to post
Share on other sites

I didn’t mention because I posted in the Designer forum. Sorry for that.

I use the pencil but I have to move the pencil several millimeters away from the dot until the dot follows with a sudden jump. No grid and no snapping is activated. When the dot follows the pencil finally the movement is very precise, though. The problem is the beginning of the movement. I could make a short screencast movie of the issue if it is allowed to post it here.

Share this post


Link to post
Share on other sites
1 hour ago, Pukeko said:

 

I use the pencil but I have to move the pencil several millimeters away from the dot until the dot follows with a sudden jump. No grid and no snapping is activated. When the dot follows the pencil finally the movement is very precise, though. The problem is the beginning of the movement. I could make a short screencast movie of the issue if it is allowed to post it here.

Lots of people post screencasts. I just spent some time moving nodes, and there does seem to be a very slight lag between tapping the node and the node position changing, but it is a fraction of a second. But that made me recall a situation I ran into a few times. I was having trouble then because the pen battery was quite low. 


iMac 27" Retina, c. 2015: OS X 10.11.5: 3.3 GHz I c-5: 32 Gb,  AMD Radeon R9 M290 2048 Mb

iPad 12.9" Retina, iOS 10, 512 Gb, Apple pencil

Huion WH1409 tablet

Share this post


Link to post
Share on other sites

Hello, again, Pukeko,

Yes, there is a bit of lag. I have similar, but don't really notice it.

 I started doing CG when a 100% gaussian blur on a 640 x 480 px area took 45 minutes. "Real time" rotation of a 3-D wire frame was in one second "burps" for maybe 1.5 degree rotations. I could offer many similar examples.

I expect hardware delays. That is what it think this is. Not a bug.

I made a new file w. the grid set to 5 mm. If I touched a node, and started to drag, the pencil point would move perhaps 1 - 2 mm before the node caught up. Have no way to time that except counting in my head. I estimate that it is less than 1/2 sec. for the pencil touch to bond w. the screen image. The same file on my desktop shows all but instantaneous response.The iPad version works OK, I can get used to it, but prefer the desktop. Its just what the hardware can do. My last year iPad Pro often has a lag w. gestures across all apps. I've read the new one is as much as 4X faster for some operations. 

I wait 1/4 breath before i start to pull a node around, and as slow as I am, thats pretty much instantaneous.


iMac 27" Retina, c. 2015: OS X 10.11.5: 3.3 GHz I c-5: 32 Gb,  AMD Radeon R9 M290 2048 Mb

iPad 12.9" Retina, iOS 10, 512 Gb, Apple pencil

Huion WH1409 tablet

Share this post


Link to post
Share on other sites

That delay is real for me too.  Just like Pukeko’s video shows.  The node will not move until the tip of the Apple Pencil is about an 1/8 of an inch away from the node.  Here is how it happens for me.  I put the tip of the Apple Pencil on a node, start moving the Pencil away from the node real slowly.  The node will not start moving until the Pencil is around + or - 1/8” away from the node.  This is not a new problem for me.  This has been hapening ever since the initial iPad release of Designer.  It makes it really frustrating to use Designer.  I keep hoping every new update will have the fix for this problem. :(

Maybe there are only a few people experiencing this problem.

Maybe it only bothers a few of us. 

‘iPad Pro 12.9 256gb, Apple Pencil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×