Jump to content

Recommended Posts

Could we see a screen shot of your Layers Studio please. Would really help to figure this out.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.8.3 | Affinity Photo 1.8.3 | Affinity Publisher 1.8.3 | Affinity Designer Beta 1.8.3.2 | Affinity Photo Beta 1.8.3.180 | Affinity Publisher Beta 1.8.3.651

Share this post


Link to post
Share on other sites

Has any other solution to this been found? I'm having the same issue, although the lightening is quite dramatic as it is happening on a dark grey background, and the x-1a:2003 preset has not fixed it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.