Jump to content

Recommended Posts

I've recently started using the batch feature to speed up my workflow. I had a few recordings saved in the library but the other day I went to use one and poof...they were gone. I couldn't even see the default presets. 

Thinking that maybe it was a glitch I tried replicating one I'd made (I needed to edit a group of photos). Once I'd completed it I tried to save it to my library....nothing. No popup window no nothing, like the link had been cut.

I tried resetting the program but it didn't resolve the issue.

I dont know if I deleted the batch folder or something by accident, but regardless it's not working and I need this feature for my business.

Can someone please help me??????

Share this post


Link to post
Share on other sites

Hi B&W womb,
Welcome to the forums!

Could you possibly post a screenshot of your Library Studio for me- is it simply blank?

I'm not sure if you're using Windows or Mac, but could you please check the following directories for the macros.propcol file. I don't require a copy but please let me know if the file is still there.

Mac:

/Users/YOUR USERNAME/Library/Containers/com.seriflabs.affinityphoto/Data/Library/Application Support/user/

Windows:

C:\Users\YOUR USERNAME\AppData\Roaming\Affinity\Photo\1.0\user

Share this post


Link to post
Share on other sites

Thanks for the response Dan,

I've attached 2 screenshots below the screenshot below.

The first ones the "Add to Library" button, it doesnt show anything when i clicked it

The second one is the available macros library, that also shows nothing when i click it. Not sure if thats what you were asking for?

I am using a Windows laptop with Windows 10.

I did try the directory and i dont see an Affinity folder...... 

Screenshot (2)_LI.jpg

Screenshot (3)_LI.jpg

Share this post


Link to post
Share on other sites

On your second screenshot, you are still in Record mode on the macro, you cannot "Add to library" whilst still recording a macro

What happens when you stop recording the macro and then try to "Add to library"? 


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

Thanks for that, have you tried resetting the apps settings using the CTRL run up?

You can reset your app back to its default settings by holding down the CTRL key while launching the app. When the Clear User Data window appears, click Select All and then Clear. The app will now open.
Be aware that resetting your app back to its default settings will lose any custom settings such as keyboard shortcuts and brushes etc. To backup such settings before resetting the app, please watch our Affinity - Exporting User Settings and Keyboard Shortcuts video.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.