Jump to content
affwin

not installed beta 109 and 112 (win7)

Recommended Posts

Hi, the beta version 109 and 112 can not be installed with me (win 7).
Message: Affinity Installer stops working - it is looking for a solution to the problem.
What can I do??
Have already deleted all betas and also the user, program directories with beta directory.
Maybe someone has a solution for me.
Greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

If the program directories are still in the recycle bin, restore them, clean out your temp folder, reboot and try again with no other programs running

If that doesn't work, run the beta installer as an administrator (usually not the best idea) and see if that does the trick.

If that doesn't work, uninstall the beta from the installed programs folder then try the above steps again

Temp files are located under C\Users\YOUR LOGIN\appdata\local\temp. Some of them will be locked by other things running on your system


Affinity Designer 1.7.1.404 & beta 1.8.0.486   Affinity Photo 1.7.1.404 beta  1.8.0.486 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Hi Rick, unfortunately, no success.
Can it possibly prevent a registry entry. The installation of the final version is possible, so it should be due to the installer, which is different than the final version.
Does anyone have any idea what I can taste.
Greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi Dieter, 

The installer should have saved a log file called SetupUI.log in a subfolder of %temp%\AffinitySetup.

Please could you post this file here?

Thanks,

Jon

Share this post


Link to post
Share on other sites

Hi Jon, a setupui.log file is unfortunately not available on C :. I It already breaks off when running the installer and does not install the log-file.
Message: Affinity Installer stops working.
greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi, Can you send me an old beta version and I try to install it or where can I download one?
Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi, I found another old beta.
1.6.3.96 can be installed correctly and runs. After over installation with the .112 error message as described above.
Greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi, no tips or approaches more ??
All programs can be installed normally - only new affPh-beta 109 or 112 not.
Greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi Dieter,

Since build 109, the installer depends on the Microsoft .NET Framework. This should be available by default on Windows 7, but perhaps it's not working on your computer for some reason. 

Please could you try installing this: https://www.microsoft.com/net/download/dotnet-framework-runtime/net462

Then try to install Affinity Photo again. 

Share this post


Link to post
Share on other sites

Hi Jon, my system has the latest version of .Net framework 4.7.2 installed. But it does not work.
Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi Jon, the reference to .Net Framework was great.
I only had to activate version 3.5.1 in addition to the latest version.
Now the installation has gone and beta .112 is up and running.
Thanks again for the hint. Now I can test again.
Greetings Dieter


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites

Hi Dieter,

Thanks for reporting back. I'm glad it's working now. I hadn't realised .NET 3.5 could be disabled; we will have to a check in the installer for this situation.

All the best, 

Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.