Jump to content
You must now use your email address to sign in [click for more info] ×

unwanted white border when exporting via batch process


Recommended Posts

I'm having a problem with Photo adding a white border when I batch-process converting Affinity files to JPG. This doesn't happen when I export individual files using the file menu.
Am I missing a setting in the batch job dialogue that would stop this happening?

Link to comment
Share on other sites

12 hours ago, NickCoates said:

Am I missing a setting in the batch job dialogue that would stop this happening?

It might help if you could post a screenshot of the batch job dialogue so we can see what settings you are using, but taking a wild guess, have you entered anything for the W and/or H values that would change the size of the exported JPG files?

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.