Jump to content
You must now use your email address to sign in [click for more info] ×

Bug: display of adjustment tab not as it should be

Recommended Posts


This is not easy to describe and doesn't happen each time I'm using AP. I don't think it ever happened before Beta 1.6.7 (Beta 1).

My workflow often is:
- open a photo (stay in photo persona)
- crop the photo
- go to the Adjustments panel to use 'Levels' (the first of the Adjustments)

Maybe in 50% of the cases 'Levels' doesn't show up, instead there is a long gap above White Balance. It happens too often to just be a glitch.


Link to comment
Share on other sites

Trying to describe how I got here.

- Opened a few jpegs
- Worked on this, cropped it, exported it, closed the original without saving it
- Re-dragged the exported picture into AP, while a second picture was still opened
- Now the dark column looks the same for both pictures - don't know if it already looked like this before I re-opened the one I had worked on

I am not using layers, all that was involved is cropping, inpainting, adjustment 'Levels' and adjustment 'Brightness/Contrast'. I have been doing this since before the official launch of AP, this Beta is the first version behaving like this (to my knowledge).

I can easily live with it, all the functions are here.

Edit: unlike in my first screenshot, also the Levels function is available. I did neither use 'White Balance' nor 'Black & White'.



Link to comment
Share on other sites

  • Staff

I went to try it this morning but the beta has expired. I tried it in the release version using the processes you described but I'm still having no luck. It looks like you're using a retina display which I'm not, I wonder if that's the key here...

Link to comment
Share on other sites

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.