Jump to content
Sa Talaia des Romaní

Why some features showed in tutorials actually don't work in my AP?

Recommended Posts

11 minutes ago, Sa Talaia des Romaní said:

Hi everybody,

for example, I've seen that by using / ] / or / [ / you can control the brush size... and although I've checked it in Preferences, It doesn't really works in my Windows 10.

Any solution?

thanks in advance!

 

Works on my Windows 10 machine. UK English

 

It might be because you are using a non English keyboard ?


Windows PCs. Photo and Designer, latest non-beta versions.

Share this post


Link to post
Share on other sites
46 minutes ago, Sa Talaia des Romaní said:

Hi everybody,

for example, I've seen that by using / ] / or / [ / you can control the brush size... and although I've checked it in Preferences, It doesn't really works in my Windows 10.

Any solution?

thanks in advance!

 

I can also confirm it's working for me just fine on my Windows PC.  As toltec has pointed out, this could be down to a non English Keyboard, which can be worked around by setting a custom shortcut under Preferences>Keyboard Shortcuts

Share this post


Link to post
Share on other sites

Check your keybord with Artistic Text Tool (T).

Press "[" and "]", and if not write "[" "]", you must change keyboard layout (Windows Setup), or keyboard shortcuts (AP Preferences).


Affinity Store: Designer 1.7.2.471, Photo 1.7.2.471, Publisher 1.7.2.471.
Windows 10 Pro, Version 1903, Build 18362.295.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×