Jump to content
You must now use your email address to sign in [click for more info] ×

Shortscuts doesn't recognize Text Style Shortcuts

Recommended Posts

  1. Assign Keyboard Shortcut to Text Style
  2. Open Settings
  3. Assign same Shortcut to any feature
  4. No warning about shortcut already being used shown


  • Shortcut for Text Style has higher priority
  • Shortcut does not work for feature when the same Shortcut is applied to a Text Style

Possible Solution:

  • A warning could be shown in Text Style window, if a shortcut is already in use by the system (same as with shortcuts that are already in use for a different text style)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.