Jump to content

Pub -2 How to show right page big?

Recommended Posts

Thanks to you both. Very sad. Including pictures in a big frame with only the double click and to see it in a small one in the navigator helps to access the composition (after Capture one). No hotkey?

all Aff 2: Capture One+ 22; MacBook Pro, OSX 10.15.7,  Fuji X-Pro2 

Link to comment
Share on other sites

I have to say that after using Publisher 2 for a bit and observing this behaviour I prefer it to the old way. But I have a Wacom tablet with touch for quickly zooming and moving the spreads about so maybe it is only me that will think this is a good thing. 

If we get the old method back I would like it to be a preference. Double click on a Page zooms to Spread with a checkbox.

Mac Pro (Late 2013) Mac OS 11.7.3 
Affinity Designer 2.0.4 | Affinity Photo 2.0.4 | Affinity Publisher 2.0.4 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

Hi, I´m not agianst the new way but for both. For my work the old one was very very importend. My Publisher-PDF is allways the same. 30x30 cm using only the right page with a photograph 16x24 cm in portrait or landscape, frames which are set in one master page; plus a little text-box and a footline.

So it may happen to include at once 100 images or more. Doubble-click Page > include image... ... ... So I see a big form of the composition together with this one in the navigator allways fixed in the small form; as I said before. In Capture One the pic has 16x24 cm on the screen too (as the print will bee). I need this forms to see if the pic is ok, for I´m not a profi-photographer or another artist. 

But never this or another staff did what I want... Best, lars

all Aff 2: Capture One+ 22; MacBook Pro, OSX 10.15.7,  Fuji X-Pro2 

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...
  • Moderators
On 12/20/2022 at 8:24 AM, larsh said:

But the ressource table is not to get in menue: Dokument. Only with: R.

If you're referring to the Resource Manager, this is now found under the Window menu in V2 - which is expected behaviour.

If I've misunderstood this, please don't hesitate to let me know :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.