Jump to content

Urgent help required with exporting print file…


Recommended Posts

Hey all - 

I have an art show coming up next month, and I’m having real trouble exporting the print file for one of my pieces.

I gather from the assistance I’ve had on here on a previous issue that the problem is due to FX layers. The suggestion I had to work around the problem was to “rasterise everything”. This has worked on all my other files bar this one, so I’m stumped…

As you can see, when I export, it produces these weird white blobs on the subject’s face and neck (1st pic).

When I export having rasterised everything, it creates a different set of problems (2nd pic). The layers bleed across one another (see left eye, circuit pattern on kimono collar, and weird blue dot on prawn). It also reduces the resolution so I can’t print in its original size (500mm x 500mm).

I’m a complete novice at this, so if anyone is able to advise I’d be really grateful. I’m running out of time to submit this for my art show, so I’m freaking out a bit now!

I’ve added a screenshot of the original pic too (3rd pic) so you can see how it’s supposed to look.

3EA144DF-F8EA-4E85-9925-95D66A501919.png

Kazuko.pdf Kazuko PF.pdf

Link to comment
Share on other sites

  • Moderators

It would help if you provided the Affinity file so the layer structure can be checked as some issues with blend modes can occurs with groups. Out of interest have you tried merging all the visible layers together to see if the outcome is the same as when rasterising?

Link to comment
Share on other sites

10 minutes ago, Lee D said:

It would help if you provided the Affinity file so the layer structure can be checked as some issues with blend modes can occurs with groups. Out of interest have you tried merging all the visible layers together to see if the outcome is the same as when rasterising?

Hello Lee, thanks for your response. I’ll try the layer merging (I’m a complete novice at this, so that hadn’t occurred to me), but here’s the Affinity file in the meantime if it helps to shed any light on the issue.

Kazuko.afdesign

Link to comment
Share on other sites

Thank you so much for this! Looks like the problem's solved.

Apologies if it was something painfully obvious to you - I'm a bit of a newbie when it comes to this side of things - but I really appreciate the assistance and it's definitely a lesson learned.

Have a great weekend.

34 minutes ago, DWright said:

The issue is is being caused by the blend mode Kimono Collar being set to Passthrough once this is changed to Normal the PDF export with the rasterize option outputs the PDF correctly

Kazuko amended.afdesign 74.61 MB · 3 downloads Kazuko.pdf 11.91 MB · 0 downloads

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.