Jump to content

Table formatting of dotted lines output to PDF not working


Recommended Posts

If you create a table with more than 30 lines (give or take), and then hightlight all rows and adjust the horizontal lines to be dotted.  When you output this file to a PDF for printing, the horizontal lines are note dotted.

If you increase the line thickness to more than 5 points, then they appear.  Otherwise it will always create a solid line.  Sometimes, some lines are solid and others are dotted, even though you have formatted them all as dotted.

I am running the latest version of Affinity Publisher 1.10.4.1198 on Windows 7 64bit OS.

 

Link to comment
Share on other sites

  • 1 month later...

Hi Dwight,

I have tested this table problem recent with the new version 1.10.5.1342 and I still have the same issue.  Here is what I did to repilcate this issue:

1) Create a new CMYK/8 document.

2) Draw table using the table tool.  I just dragged it out to fill the whole page and it defaulted to 45 rows and 6 columns.  It appears the rows are the issue, so if you create a table with say only 20 rows, you won't get this issue.  Make sure the table is at least 30 rows or more.

3) I then selected all rows in the table and changed the rows to dotted lines at 0.5 point weight. (if you use a thicker line weight the problem goes away, but I don't want a thicker line weight).

image.png.0a32579e5aa097b6926aa5402184ce51.png

4) I then selected to export it to PDF using Affinity's default Preset "PDF (for print)".  Then when you open it up in Adobe pro it looks like the image I have embedded below, solid lines and not dotted lines (unless you choose a much heavier line weight it will always appear solid)

image.png.1366966cfb3ab09a51b69bc9f449f0de.png

 

Link to comment
Share on other sites

I can confirm. Accidently I managed to get dotted lines with the above setup, but I cannot recall the settings anymore. As a sidenote: You'll get less options when you select the stroke appearance from the context toolbar than from the Table panel ... strangely only in my retail version and not in the latest beta.

Edit: Never saw this before. When you make your settings with the stroke, the Decorations tab on the Character panel gets filled too.

Edit 2: Printing works with dotted lines.

Edited by joe_l
Added more information
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.