Jump to content

1.10.0 immediate crashes and character space changes

Recommended Posts

V 1.10 / WIN 10

I checked out 1.10 on a number of books, made by 1.8... (mainly converted to 1.9.2) and new books, made with 1.9.2

1. On some extensive books nothing can be done, even copying a frame or moving through pages only, Afpub 1.10 disappear immediatly from the screen. I tried V 1127, it did not happend that way (on a short test)

2. Throughout many books on several paragraphs the character space (or whatever the real cause is) is changed extremly, see pic (this problem is already within V 1127, as I found out now by a short test).

(What can I do? - I returned for the time being to 1.9.2 instantly.)


Link to comment
Share on other sites

I am guessing that you have some how turned off the auto hyphenation.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.7

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

Hi Old Bruce,

no ... both versions  (I checked V 1127 beta & 1.9.2)  using the same settings (auto hyphenation = ON).
Additionally I inspected all fields in the character panel and in the paragraph panel, there is no differnece between both AFpub versions.

And, all paragraphs in all books using defined text styles, they shouldn't change at all by using a newer Afpub-version ... but they do ..

I made some tests now (see pic, I added some words before a long word, top 1.9.2, bottom v1127 - the dash is not the cause, I tried very long words w/o a dash as well ). Even so, all settings in the text styles are the same, 1.9.2. does separate a long word, 1127 doesn't do that anymore. The problem persists, even other fonts (like Arial) are used.

And I started 1127 with ctrl and deleted all entries .. no change...
renaming dictionary-propcol and programs\common\dictionary entries ... no change ...


Link to comment
Share on other sites

  • Moderators

Thanks. I've had a look and the crashing issue should be fixed in the next beta. 

However, the spacing issue you see it's actually correct. in 1.9, negative letter spacing was ignored. Now, the issue has been fixed and it's reflecting what it should. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.