Jump to content
You must now use your email address to sign in [click for more info] ×

Recommended Posts

Hey,

I have a issue that was in the past DESIGNER and still in the new update.

I have a document i always reuse. 2 art boards. One is a wide format for social media , the other square.

I change the content and also rename the art boards for output , so they have the correct name.

When i rename the art board and switch to slice module, the art boards have the old name before i rename them. So I have to rename them twice. Anyway to get this fixed?

 

Thanks

Gary 

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

5 hours ago, thegary said:

When i rename the art board and switch to slice module, the art boards have the old name before i rename them. So I have to rename them twice. Anyway to get this fixed?

I find no problem renaming the Artboards in the Designer Persona and having that new name  show up in the slices. I am on Mac.

Mac Pro (Late 2013) Mac OS 12.7.2 
Affinity Designer 2.3.1 | Affinity Photo 2.3.1 | Affinity Publisher 2.3.1 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

3 hours ago, Old Bruce said:

I find no problem renaming the Artboards in the Designer Persona and having that new name  show up in the slices. I am on Mac.

Thanks for reply. Maybe its a pc issue then.

Gary

 

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

3 hours ago, Old Bruce said:

I find no problem renaming the Artboards in the Designer Persona and having that new name  show up in the slices. I am on Mac.

By chance have you tried saving the file. Close designer, reopen the file rename to v2 for example. Then rename artboards and see if they are changed in slice module. Thats my process. 

Gary

 

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

I’ve just had a quick check (see attached video) on Windows 10 Home (2004) in Designer 1.8.4.693 and it seems to be working fine for me. I also – not in the video – tried a few ‘Save As and rename artboard’ processes, closing and reopening Designer along the way at various points, and it still works.
Gary: Try going through the same process in the video and see what you get. If you get the same results as me then the problem may be in the document you are using and we will need more information – the actual document or a video – to see what’s happening better.

Link to comment
Share on other sites

On 8/8/2020 at 2:43 AM, GarryP said:

I’ve just had a quick check (see attached video) on Windows 10 Home (2004) in Designer 1.8.4.693 and it seems to be working fine for me. I also – not in the video – tried a few ‘Save As and rename artboard’ processes, closing and reopening Designer along the way at various points, and it still works.
Gary: Try going through the same process in the video and see what you get. If you get the same results as me then the problem may be in the document you are using and we will need more information – the actual document or a video – to see what’s happening better.

@GarryP

Thanks for the video...did some screen grabs showing the name difference. Sometimes they are both wrong, but always one of them. Very odd.

Gary

Designer_2020-08-10_10-03-23.jpg

Designer_2020-08-10_10-03-33.jpg

Designer_2020-08-10_10-03-39.png

Designer_2020-08-10_10-03-46.png

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

The only thing I can think of at the moment is that the Slice has been renamed, somehow.
I have managed to replicate the issue by renaming a Slice, but I don’t know if it is expected behaviour not to automatically rename the Slice after an Artboard name is changed when the Slice for that Artboard has already been renamed.
Maybe the Slice name must override the Artboard name after the Slice has been renamed for some good reason.
Might be one for a member of staff to adjudicate on.

Link to comment
Share on other sites

4 hours ago, GarryP said:

Maybe the Slice name must override the Artboard name after the Slice has been renamed for some good reason.

I think it does, because a user might want to retain the artboard name/rename while setting different export slice names for various reasons.

All 3 1.10.8, & all 3 V23.0 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.8; Affinity Designer 1.108; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

Its weird how this happens to 1 of the artboards for sure everytime, but 50% its to both .

Something isn't consistant there. If you rename artboards, I think it should be the came of the slices. 

 

Thanks

for looking into this GarryP and RC-R, but perhaps some staff can weigh in.

 

Gary

 

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

Anyone from Affinity have any thoughts on this. Has now had this problem with every file i reuse and try renaming artboards.

Its not a show stopper , but its annoying.

Any help or feedback appreciated. Thanks to you above for checking this out.

 

Gary

 

Windows 11 Pro, Ryzen 9 7950x, 64GB DDR5 6000mhz, Nvidia 4080 OC 16gb, Dell 38inch curved monitor.

Link to comment
Share on other sites

  • 1 year later...

I can confirm, that slice names are not updated with artboard names once you change slice names manually.

My problem was how to change back to default behavior. I found out, that you have to delete slice name and press enter to confirm empty name and slice will take the name from artboard again.

Hope this is helpful to someone.

Link to comment
Share on other sites

  • 2 years later...
On 10/12/2021 at 11:10 PM, malakay said:

I can confirm, that slice names are not updated with artboard names once you change slice names manually.

My problem was how to change back to default behavior. I found out, that you have to delete slice name and press enter to confirm empty name and slice will take the name from artboard again.

Hope this is helpful to someone.

This was really helpfull, thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.