Jump to content

Recommended Posts

Which font are you using?

Is this happening in all documents?


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites

Hello Old Bruce,

I just checked, it is only with one specific document. Its fine with other documents. 

thank you for the TIP. 

(and in the problematic document, its with all the fonts). 

 

thank you again,

DJ

Share this post


Link to post
Share on other sites

And to correct  your style permanently, open the Paragraph styles panel, and look at the name of the style applied: if there's a + sign after, it means it was modfied.

To reset it to its usual, click on the little "T" on the right.

2020-05-30_175406.png.93523980d0465a306e60730f847c8452.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.