Jump to content

Recommended Posts

Beta 1.8.0.532: program stop when testing large panorama file and filter/sharpen/clarity. Tried same file in sharp 1.7...  ant it's ok. Have not tested other filter.

Share this post


Link to post
Share on other sites

Hey Kjelle,

So you've already created the panorama and you're just applying filters to it? How big is the panorama in terms of resolution and DPI? I will need to match my document settings to yours or use the same panorama as you. If you could attach it that would be great.

What concerns me that this may be a regression over the retail version if 1.7 is fine. 

Share this post


Link to post
Share on other sites

I tested a TIFF pan using Sharpen, Clarity, Curves, and Tone adjustment then exported as TIFF. No issues but the pan/file may not be large enough.

Source:
Size 182 MB (190,999,516 bytes)
Dimensions 135589x2683
Resolution 96 dpi

Exported:
190 MB (199,715,658 bytes)
Dimensions 135589x2683
Resolution 96 dpi

APbeta-export_long_pan.thumb.JPG.e4bd5a7ade96f011ccd543490835ce63.JPG

 

Hardware:
AMD Ryzen7 2700X on MSI X470 Gaming mobo (4.4GHz max.)
16GB RAM
AMD Radeon R9 200 series video card
 

Share this post


Link to post
Share on other sites

Yesterday when I wrote the messege I tryed severel times and every time the program stopped. I used the Tiff files from Affinity photo work book. Files  torres_del_paine. Wen i did the same in 1.7.. sharp that i bought i november, everyting worked. So I sat down today and try to recreated the same problem but I did not managed. So my conclusion is that i was something in my computer.

Share this post


Link to post
Share on other sites
2 minutes ago, Kjelle said:

Yesterday when I wrote the messege I tryed severel times and every time the program stopped. I used the Tiff files from Affinity photo work book. Files  torres_del_paine. Wen i did the same in 1.7.. sharp that i bought i november, everyting worked. So I sat down today and try to recreated the same problem but I did not managed. So my conclusion is that i was something in my computer.

Okay, well if it becomes a problem and you suspect there's something for us to do, please let me know :) Thank you. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.