Jump to content
Lieven

Pub 1.8 beta - Low res images

Recommended Posts

Opened my file (377 A4 pages, all populated with linked images and massive hyperlinks to anchors).

Hyperlinks panel show several missing hyperlink-anchor combo's
When jumping to pages through this panel to remake the missing hyperlinks: linked images looks low res.
One time Affinity crashes and closed. Offered a recovery after reopening.

Share this post


Link to post
Share on other sites

Generally low-res linked images are a sign of missing resources. If you open the Resource Manager, do those low-res images show as missing?


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites

Uploading the zip-file (linked images in the "grafiek" folder and the affinity file).

@Walt, the linked files are not missing in the resource manager

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.