Jump to content

Search the Community

Showing results for tags 'bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 79 results

  1. Greetings, I would like to report 2 bugs which I have found using my tablet on Affinity Photo 1.6.5.135. The tablet I'm using is a Gaomon WH850. 1. Holding Space Bar + Drag to pan view repeats the action of the tool I'm on quite frequently. I believe it's only Quick Selection and Free Hand Selection Tool. Take a look at the video attached. 2. I can't move my cursor when using the Right+Click+Drag to make foreground in refine mode. Now I'm not sure if it is my tablet that's the issue or just how the general tablet works on Affinity Photo. So far only two tools have this issue. Paint Brush Tool seems to work fine. There is also an ocassional unable to use tool hotkeys which seems to appear at random. But that don't bug me as much as these bugs. Pun intended. Hope to hear a fix soon. Affinity Photo Gaomon Tablet bug.mp4
  2. Hey guys, I work with files that have lots of vectors, usually my AD files go from 50 - 200 MB. Recently AD has been crashing when I switch between openned files, like between 2 AD files and even one big AD file and a high resolution PNG file. It gives a "not responding" message, then the only way is for me to close it. Sometimes when it gets back it has a recovery file, but sometimes not. I really don't know what to do. I'm losing time and work! Please tell me if you think is a hardware problem, or a configuration one, and how can I improve my AD experience. Here are the specs: DELL Inspiron 5448 Windows 10 x64 RAM 8GB , HD 1TB Intel(R) Core(TM) i7-5500U CPU 2.40GHZ I've been using Intel(R) HD Graphics 5500, but I also have AMD Radeon R7 M260. And this problem has happened with both. Thanks a lot! <3
  3. I am using Mac OS Mojave Version 10.14.1 to run Affinity Photo Version 1.6.7. When I open the Affinity Photo Help window and type in a search term that I know is available in the Help documents, the search usually says no results. I even watched the Affinity Photo - Accessing Help video and repeated the exact search used and still was told no results. I believe this must be a bug. I wish this feature worked correctly. Can anyone speak to this issue? Affinity Photo Help.pdf
  4. I have found that all filters are buggy when using them on the first single document. If one opens another document and works on this,the filters are editable. i.o.w. Start/Open one document,it shows no handles on any item and LF are lagging and blocky Start/open another document,all is working and switching to the first document makes this working also. Though some LF keep showing blocks when applied. Dragging the LF outside the pixel layer (placing them above it) makes the blocks go away. Dragging the LF back inside the pixel layer has mixed results,either the blocks stay away or appear again.
  5. I'm not sure what's going on here but I just updated my publisher Beta (as the program suggested). Now all the sudden I can't save a particular document. Every time I try to make a change to the file and save I get an error message. (I'll attach it so someone can see what it is.) It seems to maybe be only related to this file? I've opened a few other Affinity publisher files, created a change, and saved without an issue. I've also created a few new files and saved without a problem. I'm not sure if its beta related or somehow my file became corrupt either way could use a little help!
  6. egor_zzz

    Expand stroke incorrect

    Hi I presume that after last update something went really wrong with expanding stroke function. It is completely broken. I have a lot of work to do, but now I just cant do anything. Any help?
  7. Opened a project created in previous version, did some amends and Publisher failed to save... (Screen grab of Panel that appeared is attached below.) I was also unable to do a 'save as' - the same panel appeared... As a work round, I created a new document (same size etc...) and copy/pasted all items from original document to new document. Document contained an overall bleed image and Publisher still refused to save this new version. I deleted the image and Publisher did allow me to save this... Once this was successfully completed, I could re-insert the background image and Publisher DID allow subsequent saving. I also found the margin editor would not always allow me to modify the position of the margin guides, for example, they were set at 25mm as a default, when I accessed the Margin editor, it said they were at 10mm... It took repeated attempts in order to change the values.
  8. The constraints in Affinity Designer are seriously flawed. To illustrate, I've attached a file that illustrates several problems at once. Here at least the following unexpected situations happen when trying to change or remove the constraints from the existing objects, or grouping them: Objects change dimensions; Objects change position; Objects get invisible; Objects change scale so they are not proportional anymore; Undo no longer restores objects to their original state; A change to a single object affects all similar objects although there are no symbols in the file. I'm using AD for about a year now. As you may know, I've patiently reported these problems several times but unfortunately nothing changed yet. Please don't get me wrong, I love AD and I appreciate all the work you do. Since working in UI projects (which use lots of artboards, symbols and constraints) is the main reason I adopted Affinity Designer, I'm always trying to circumvent bugs that shouldn't exist in the first place, and these are among the worst. I think they are serious flaws and I'd very much like you to provide a solution. Thanks, and sorry for the long post. Bugs - constraints 2.afdesign
  9. The tools panel in affinity photo crops out of the window and the rest of the tools are hidden under screen. there's also no way to scroll to it. my screen resolution is 1366 x 768
  10. Snapping at the spread mid point isn't working for me. (MacOS 10.13.6)
  11. Hi, Had several issues following the Tutorials (Tuts). Zoom in to workspace. Can't get it to work. Cannot drag and drop text using the Artistic Text tool. It drags into place with the a sample character (A) displayed of the appropriate style selected. When I let go of the drag, it's dropped, it's an edit point of whatever size, but cannot type into it. Is it me? After quitting the tutorial and still in AFPub, my keyboard is not typing- cannot type anywhere, in any app (arrow, keys work)! Senses input to system but characters are recognized... Weird! Had to log off and log back in to restore keyboard operation. This one definitely ain't me! Henry
  12. crashed after trying to paste an image (photo, drawing or anything else) into a new or existing page. Pasting text is ok.
  13. Window -> Separate Mode = ok ... wanted to go back again = crash. macOS 10.13.6, iMac Retina 5k, 27-inch, 2017, 4,2 Ghz Intel Core i7, 32 GB RAM
  14. Finally we got it what we've been waiting for.. Thank you Affinity. On the first start I found some visually issues. Like the UI font's are too pixelated in windows 10. I've used both AP and AD on mac, but downloaded this Publisher on Windows as trial. please check the screenshot I attached, the left is Photoshop and on the right Publisher. I didn't check any performance or functional thing. this was the first thing I found apparently.
  15. Is this where you'd like Bug reports? I can reliably crash Publisher by selecting some text and then going to 'Expand' in the text menu - immediate crash with no error other than standard system 'the app has quit'. Happy to provide a crash log if you let me know where to send it.
  16. Priyansh

    Crashing & Buggy

    I am developing and editing a single RAW pic with no app running in the background and this goddamn supposed full frame ios editor which i am running on my Ipad Pro has crashed for the third time right now.. This is what i get for spending 20$ on an Ipad App Of the Year!! I am running the Latest app version 1.6.7 on my ipad pro ios version 11.2.5.. I am requesting the developers to do something about this issue... Looking forward to your immediate response in this..
  17. G.M.1986

    Huge Glitch !!! Do something

    I think it is my third or fourth time that I write something about this bug, and it is a huge one. I am sick to write about it, I am sick to still get it, I am sick of all the news about Affinity and still having this huge issue. Happily this tool is not too costy, but I have to admit that is it maybe it is F-word Crap! I'll go bak to Illustrator, seriously I just can't work with this. The devs should be ashamed sorry to say something as harsh and negative, I always talked to my colleagues and friends in the business like Affinity designer is a a good tool, but with that kind of bug I can't say it anymore, seriously you guys do F-word something just do it!!!! Here's the thing for the fourth times at least, when I work with Affinity Designer on my MacBook Pro 15" 2016, 4BG Radeon 460, 16BG Ram, Intel i7 2.9Ghz, latest MacOS and that I connect a second display and I want to work on that 32" 2K display, there is some few manipulations that creates glitch that makes things disappear. Like if I draw a square and I zoom in it is gonna disappear partly or entirely, then I zoom out and still there is a glitch. It is the only tool that does that, After Effects works fine, Sketch works fine, only Affinity Designer. Don't work on new features, don't do anything but bug fixes please guys seriously stop everything just do bug fixes, not just tis one, It may have others, but this one is pretty annoying and huge, for f**** sake! People don't all works on the monitor of their laptop!!! Thank You
  18. A user on the app store is having a lot of problems with AF, and raised it 1 star, can the issues this user is experiencing be fixed? Click on the image below for a higher resolution version or click here
  19. Afternoon, I just experienced a 'very strange' crash...no bug reports,; no dialogue box...It just immediately and rapidly quit app for no reason.. It's the first time I have experienced this one....didn't happen in the beta testing for 1.6 1 xxx. Using latest version all day yesterday with no issue at all..Working on same file this afternoon for about 15 minutes..just shut down AP Info.. may not be of any use for this one but... 1. Using pure vector file 2. Deployed graduation 3. Switched to pen tool 4. Drawing nodes 5. Switching graphic styles 5. Down it went... I will see if it happens again today...see if I can get more details NB: installed new Wacom Driver released 06 03 2018
  20. HI, I've been using Affinity Designer for a couple of years now and it has become one of my favourite apps to use. But there are a few small issues that I've been hoping would be fixed with each release and haven't. Issues that just grate on me and diminishes my love for the app every time they come up. 1. Undoing an opt+drag copy just undoes the drag action and not the couple action. So my layers get littered with extra copies that I have to manually seek and destroy. A real time waster. 2. I use geometry a LOT, it drives me crazy the when I add/subtract/intersect shapes in a group, that the new shape skips out of the group and gets moved to the top of all layers. And then I have to grab and a put it back into the group it belongs to. 3. I've found that when I export an artboard, if the position of the artboard isn't set to a whole number, then the export process will add 1px to the dimension. If I have a 100x100px artboard and the artboard position within the document is set to x: 2.5 y:2.5, then the exported the image will be 101x101px. Make exporting really tedious when I have a lot of artboards, since I have to go in and move every artboard that's not positioned on whole numbers. 4. If I select an object by clicking it in the layers panel, when I press shift+arrow I expected it to super nudge (10px) the object on the artboard, but instead, it selects more layers in the layers panel. I use Designer a lot at my job and if it weren't for those 4 things, I'd be super happy with the experience and recommend it to everyone. But as it is, because it occurs with functions I use all the time, it wears me down. thanks -Pete
  21. I'm having a problem with one of my projects kicking me out when I work on it. How do I send you a crash report and what info do you need from me in order to file one?
  22. Facing layout problem while typing or pasting foreign language like Arabic, Hebrew, Bengali, Hindi etc. check the attachment example...
  23. LadyBillieBoo

    Selections Seem Buggy

    Hi there, I am using windows 10 with the latest version of affinity photo (bought it yesterday). I am trying to make a selection of the image I have attached, fences on a white background. This should be fairly easy to select...I just can't seem to select it properly. I have checked and the layer is pixel and I have selected it. But when I use the selection brush tool it goes here there and everywhere. It is as though it cannot differentiate between the very contrasted background and fence? There are no other layers in the project at this time either. Not sure if this is just a little bug or not, but I know when I tried the trial version a few months back the selection brush tool worked great! Would really appreciate any tips! Thanks, Billie
  24. Bonjour, J'ai remarqué il y a quelque jours qu'Affinity ferme tout précipitamment et m'affiche le rapport d'erreur à envoyer dès que je clique sur l'onglet Pinceaux. Celui sur la colonne de droite à côté des couleurs, traits etc. Ça n'y manque jamais, dès que je clique => ferme tout + rapport d'erreur, le tout en même pas 2 sec. Je ne peux absolument pas utiliser cet onglet. Quelqu'un peut-il m'aider ? Merci d'avance
  25. i have a bug, the exported SVG file is not show the real resolution. i create 100x100 px in affinity designer, and export it with export persona, but what i find when i open it in another app like Illustrator or Corel draw, it's show 800x600 px (SVGA). i export it as SVG for web and SVG for export and make some change with that option's, but i did not find the way to make it exported with same resolution. here i put 2 images. np: if i open the SVG file on affinity, there's no problem, but the problem only happened when the file is opened on another vector app
×