Jump to content

Search the Community

Showing results for tags 'bug report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello I cannot create assets on Beta version 1.7.0.116 Can someone please check if it's an issue with the beta version or I might be missing something? If I create a simple shape and drag it to the assets panel, nothing happens. Thank you
  2. I've noticed a problem when using the liquify tool on images with transparent background (video attached) To recreate the problem: 1 - Create a new image with transparent canvas 2- Draw something on a new layer 3-Liquify it, making sure the visible grid during liquify is smaller that the canvas size 4-Clip canvas Bug liquify.mp4
  3. When I try to batch process using the parallel processing capability, some of the files are not processed. The missing files are not always the same. This happens when processing to JPG or PNG. No issues when exporting to TIFF, EXR or when NOT using parallel processing To recreate the problem: 1-Create 1 aphoto file with something and save it in a folder 2-Copy and past that file several times (I created 272 copies) and rename them for easy reference (example A-1, A-2, ...) 3-Batch process all the files to JPG or PNG with Parallel processing ON and to a different folder for easy reference 4-Check the total files processed and compare to the original files For convenience, I'm attaching the test files test files.zip
  4. I have a situation on Affinity Photo / Designer v 1.6.4 where I need to do two fairly basic things that I can't see how to do: 1) I need to use, write and print text layers with a Right - to - Left layout; arabic text. I copy the text I want to use from other documents and paste it into Affinity and regardless of font or other setting the text is desrever . usable not obviously is This . I can not change this. This affects all characters on the text . The copied data works fine and displays correctly on other applications such as text editing software but the text displays the wrong way around on both Affinity Products. How can this be fixed? 2) I wish to look up the File Details , such as edit times, file storage location and filesize of opened documents in both Affinity Photo / Designer but I can't find a way of doing this. I needed to find the storage filepath of the document I was working on (see above) but couldn't find this information on the program. How can this be fixed? Please Note: I have explored search engines and similar Affinity topics on both these issues but have not found any success. I have also looked through all the menu options within the programs also to no success.
×