Jump to content

Search the Community

Showing results for tags 'broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 22 results

  1. Create an asset that included two shape elements, 3 png, and 6 text elements. It worked fine for awhile, but I think after this most recent update they are behaving very oddly and completely breaking. Review the video and you will see it seems to occur after copying. Something not captured in the video is that it seems to permanently break the original asset in the system as well. The individual elements are flying all over the page. Screen_Recording_2020-08-08_at_8_58.52_PM.mov
  2. Hi! The "Resize Pixel Art Document" feature is completely broken, at least for me. When using this feature, the final result is always a blank transparent file. I've attached a video demonstrating what happens when I use it. The image in the video has transparency, but the result is the same when using non-transparent images. I hope this can be fixed soon... Unless there is some preparation I need to perform on the image before using this feature that I am unaware of... The official Affinity Photo documentation doesn't mention anything in particular. 2019-10-24_09-57-53_T.mp4
  3. Ungrouping anything in any file in affinity designer 1.8.3 for MacOS breaks most element on the screen screen and undoing the ungroup does not fix it, neither does reverting to a earlier snapshot. I am fairly new to the program but I'm pretty sure that this isn't supposed to happen, not sure if it's something I have done or just a bug with my version. AFFINITY_DESIGNER_UNGROUP_BUG.mov
  4. As I search the forum, this very severe difficulty/bug makes my migration to APu miserable. I just have startet to built up a layout for a municipal periodical. I'm in typesetting since over 25 years, using Mac, .indd and my standard fonts (like "Berthold Akzidenz Grotesk"), system admin. The test-layout consists of 5 pages with text starting at page 2-3 with text frames chained up by hand and one text frame for a picture captation. There are a lot of tests with other fonts (to get optimized space requirement for the lot of text, later in the final issue) and intense work with styles ... As I export that test file to PDF/X-3 or -4 the 5th or 6th time, I get the note: The file <path and name.pdf> could not be written" (or created?. I use a German version). What a horror, if that occurs 2 days befor printing!? - this is the second time, I run into that "no go". - may be, this occurs if one has a text overflow (in a not-linked text frame)? Even, if you repair that by linking that text frame with a next one on the next page? - is APu addicted to postscript printer drivers? I have a Xerox printer with original Adobe Postscript (oh, dear ...) and the last days I updated it. Failure despite or because that update? - may be, there is an inconvenience with fonts, which have an "embedding flag"? In all my decades of (Mac) praxis, I *never* had been confronted with that nonsense. But now with APu? >> There can be any bug in a new publishing software, but PDF export has to run under any circumstances and whatever barbwire a user has filled into his layout. An PDF export has to go (may be, not a good PDF, but anyway one). This reminds me of my times with QuarkXpress: After *weeks* of layout on a catalogue for an art auction house, all the sudden in the morning Quark tells: The file couldn't be opened ...! (ahgrrr) "Any help is appreciated" Thanks, Johannes
  5. Unfortunately all of my Affinity Publisher files are all becoming corrupt, I can fine a common link, is there a limited files that affinity Pub can handle? I love this product but this is making it impossible to use because when i make a document it becomes corrupt a few days or weeks later.
  6. When I try and add a stroke to a circle with a brush texture instead of a simple line, I always have this issue where it does not connect properly. I tried converting the ellipse to curves and I've tried many different brushes, none of this worked. It only works when a use a simple line as a stroke. I am having this issue in Affinity Design. I'm not sure if it is a problem in Affinity Photo. You can see at the top of the circle where this happens.
  7. It doesn't matter what I copy, could be boxes, could be imported SVGs, instead of copying an SVG, Affinity Designer rasterizes it into an image. This is super annoying.
  8. I used the pen tool on this program way back when (probably late 2017) and had no problem tracing my sketches into vector art. Now when I alt click a node (in 1.7) it turns the entire line straight instead of just removing one handle. Is this supposed to happen? Because right now the tool is virtually unusable.
  9. Has anyone of you lovely people experienced issues with guides? They used to work ok - a bit buggy, but now they're completely broken. If anyone has a hack to unlock artboard guides on ipad pro I'd be so grateful! When I navigate to guides>show guides I can't move any of the existing guides, the only function I can perform is to add new guides - but even though I can add guides, these cannot be moved by hand/apple pencil (only by adjusting coordinates). Many thanks.
  10. Hi! Created a seed of life design behind my logo art & went to erase the lines coming through... but nothing is disappearing. lol Am I doing something wrong? It’s also not working in my other documents I’m currently working on. But is usually fine before... also updated my iPad Pro the newest one after I found out it wasn’t working.. but didn’t help! Is anyone aware of this? I have projects to finish this week! Thanks so much!
  11. Hi! first time using Affinity I used it yesterday and it went perfectly! Today I used it and now the inpainting brush is not working? I highlight the part I want to get rid of and it doesn't turn red It says it is "inpainting it" but it doesn't actually get rid of it PLEASE HELP Thanks
  12. When exporting Dropbox was greyed out and inaccessible. I cleared Dropbox's cache, signed out, and deleted the app. Restarted my iPad Pro 10.5 and reinstalled Dropbox. Now Dropbox does not even show as an option. Affinity will not let me "Add" Dropbox either. This breaks my workflow as I work across multiple platforms and Dropbox is my jam. I know I can use another service for the time being, but a lack of functioning Dropbox export baked in is a HUGE problem for me. Is there another fix that doesn't involve resetting my iPad? iOS 12 on iPad Pro 10.5, all Apps up to date.
  13. Hi, I've been using this program for a while now, and I started noticing a bug. When I select things, some pixels are selected outside the selection. It's very clear to see, if one copy the image, and paste a bunch of them, as I did. As it can be seen on the attached file, the picture has some pixels, outside of the selection. The first picture is the single picture, without making the smudge of pixels clearer. Also the pixels in the selection has kind of faded in a weird way that makes it look like there's missing something as it can be seen indicated by the red circle. Hope I can get some help soon, because I've had this issue for a while now, and it's starting to annoy me greatly. Thank you beforehand.
  14. Affinity Designer 1.5.5: I'm trying to open a file saved 5 days ago in my Mac HD but it says that it was saved with a new version of AD (!)
  15. I received some psd files from a designer for me to turn into websites and text is randomly garbled on opening. I did not have this issue with 1.5.x but since the 1.6.x update it happens all the time. Is there an easy fix for this? I don't have photoshop and rely on Affinity to do my work. If I open in Affinity Designer the text is not garbled so it is clearly an issue with Affinity Photo. See attached screenshot.
  16. When exporting the document to SVG, no matter what settings I change I consistantly get one of two outcomes. 1.) --- The SVG becomes a rastered image when the export settings are set to rasterise unsupported properties. Helen's_Bike.svg 2.) --- The SVG becomes broken, Helen's_Bike_0.svg (Only the mask for the handlebars seems to work. All Shadow shapes display unmasked and the shapes used as masks seem to be released. Them being released also means that they are a layer above the Shadow layers) There are no effects on any layers, although there were previously. I had been experimenting with adding a stroke to the outside of the primary NewBike group. I have read multiple other threads that I thought might solve my solution, however nothing is working. Here is the working file Helen's_Bike.afdesign --- I appreciate any help. My only other option is paying a month for Creative Cloud to trace a PNG of the work I've done so far. And I seriously don't want to have to considering I just purchased this. I have a Windows machine and my version is a stable release. I believe version 1.5. this was downloaded half a week ago.
  17. Hi folks, I'm fighting against an annoying bug with Symbols. Let's say you have to make multiple logos variants proposals to your client. Typically, your logo is made out of a shape + text. Since a variant could be different colors, etc., you end up building a symbol of your shape + a symbol of your text. But you may also need a symbol of the vertical variant + a symbol of the horizontal one. That way, if you change spaces between the shape and the text of your horizontal symbol variant, this will update in all your proposal while keeping color modifications, etc. Well, you know as much as me the power and benefit of symbols, so no need here to tell you more about it :) So let say I've a symbol of a Shape A + a symbol of a text B. Group these two and create a new Symbol C. (C = A+B Until there, all is fine. Now, add A + B on your artboard (for instance to layout an horizontal variant). Finally group them in the aim to create another symbol D. (D = A+B, but layouted differently). At this exact moment, you'll notice the Symbol C was broken and emptied from the symbols panel. On view refresh, it's also gone from the canvas. Here is a typical example video on how to proceed to reproduce the bug: SymbolOfSymbols.mov I know how to workaround the issue (by embedding the new A+B into a basic shape like a rectangle, and then creating a symbol D from this), but I hope you'll agree, it could make sense to be able to create multiple symbols variants based on identical child symbols. Thanks for your time and support in advance.
  18. I need to add on to a matte painting but the new version doesn't let me work on objects larger than approx 300 x 500 px. Everything else gets cut to that with a soft circular feather. New layers that I add when painting in other apps and placing in AP are impossible to select. The blue layer frame only gets displaced to the same max dimensions. When I try to select it, the selection gets applied to the layers below it. This all was possible in 1.5.1. In 1.5.2 this probably got messed up with the 32-bit fixes. So I need a way to get back to the App Store version 1.5.1 to be able continue to work before this gets fixed.
  19. Hi, i exported an EPS file and it breaks the path strangely. Attached the original file and the exported eps version. Anyone experienced the same? Thanks Alberto ExportEps.afdesign ExportEps.eps
  20. yo guys my top bar is gone (the one where you can merge objects together and stuff like that. I tried view>studio>reset but doesnt work. anyone know how I might be able to fix this?
  21. Hi there, while I had a whole bunch of small issues after the latest update of Affinity Designer (e.g. top toolbar got messed up with missing items and extra random buttons added at the end, side toolbox configuration messed up, some strange temporary color "banding" problem in the color selector, 3D layer effect rendering differently in some files, etc.) that I mostly was able to correct myself or have not yet reappeared one issue is really bugging me: When I select a font and scroll the list I often get strange redraw effects and the selector seems to sit between two entries. It is not only looking ugly, but it's a real usability issue, see screenshot. It doesn't seem to be related to specific fonts (happens all over the place.) Affinity Designer 1.5.1, Mac OS X 10.10.5 Yosemite (w/ all the latest Updates)
  22. Since upgrading to 1.4 neither Affinity Photo or Affinity Designer work correctly on my instlallation of OS X 10.8.5. The App store versions crash as soon as I click OK to create a new document. I tried the beta version of Photo, but that just hung with a beachball of death for a few minutes before I finally force-quit it. It appeared to crash with the same error as the app store version (partial copy below). Fortunately I have a copy of the older Photo app on my Yosemite partition but it seems I've lost the use of Designer entirely. Where can I download older versions of that? Application Specific Information: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '*** setObjectForKey: object cannot be nil (key: NSFont)' abort() called terminate called throwing an exception Application Specific Backtrace 1: 0 CoreFoundation 0x00007fff946a3b06 __exceptionPreprocess + 198 1 libobjc.A.dylib 0x00007fff8ec793f0 objc_exception_throw + 43 2 CoreFoundation 0x00007fff947325b7 -[__NSDictionaryM setObject:forKey:] + 135 3 libcocoaui 0x0000000108e3539d -[CharacterPage populateStyle] + 573 4 libcocoaui 0x0000000108e3b415 -[CharacterPage updateData] + 1045 5 CoreFoundation 0x00007fff94655eda _CFXNotificationPost + 2554 6 Affinity Photo 0x0000000107f63117 Affinity Photo + 45335 7 CoreFoundation 0x00007fff94655eda _CFXNotificationPost + 2554 8 libcocoaui 0x000000010932e188 -[NotificationsController handleNewDocumentNotification:] + 2952 9 libcocoaui 0x000000010932bc53 -[NotificationsController handleNotification:] + 1571 10 libcocoaui 0x000000010932b39b -[NotificationsController receiveNotification:] + 1115 11 libdispatch.dylib 0x00007fff91c64f01 _dispatch_call_block_and_release + 15 12 libdispatch.dylib 0x00007fff91c610b6 _dispatch_client_callout + 8 13 libdispatch.dylib 0x00007fff91c660c8 _dispatch_main_queue_callback_4CF + 275 14 CoreFoundation 0x00007fff94645b4c __CFRunLoopRun + 1644 15 CoreFoundation 0x00007fff946450e2 CFRunLoopRunSpecific + 290 16 HIToolbox 0x00007fff9433eeb4 RunCurrentEventLoopInMode + 209 17 HIToolbox 0x00007fff9433ec52 ReceiveNextEventCommon + 356 18 HIToolbox 0x00007fff9433eae3 BlockUntilNextEventMatchingListInMode + 62 19 AppKit 0x00007fff9a2a5533 _DPSNextEvent + 685 20 AppKit 0x00007fff9a2a4df2 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 128 21 AppKit 0x00007fff9a29c1a3 -[NSApplication run] + 517 22 AppKit 0x00007fff9a240bd6 NSApplicationMain + 869 23 Affinity Photo 0x0000000107f5a404 Affinity Photo + 9220 24 ??? 0x0000000000000002 0x0 + 2
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.