Jump to content

Search the Community

Showing results for tags 'PDF'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 646 results

  1. This is a nightmare. PDF export just mangles all the text - well not all of it, just most of it. Randomly it leaves bits ok even with exactly the same font, styles, colours, weights, and the same master objects applied - you can see in the screenshots one spread in the doc is ok and one is not (most aren;t) . Some headings are ok but body text is mashed. There's no logic to this, nothing consistent about why and how it fails. Publisher came out just in time for me to start these two jobs with a hard print deadline. After 2 - 3 days of arsing about trying to fix this problem after setting 120 pages, I thought I'd finally solved this by stopping using my FontBase font manager, removing all the Montserrat font versions and reinstalling them to system fonts and trying again for the upteenth time. So I started the other doc. But it's back again. The problem is, every time I do this reinstalling fonts process, the document seems to interpret the fonts as new fonts, substituting the old, then I have to go through and set everything again. Like hundreds of Latin names in italic in the body copy I will have to go through and manually do again and again, every time it happens. And many more issues besides will need to be addressed again. This is a real problem. I see someone else has it to - I commented on that thread days back but there's no response on there. This is Windows 10 Pro, Montserrat (Google font) - marked as fully embeddable. I tried turning off the subset option on exports dozens of times and it makes no difference. It's extended this job into days more than it should have been. I really like what you're trying to do with this suite of software but please please please get this sorted - people are trying to produce pro documents for print but we're falling at the last hurdle. It's pretty crashy too but the recovery so far has been reasonably good. Plenty of other niggles with things but the PDF export thing really really needs sorting though. Please can somebody look into this urgently?
  2. Using the scripts that Dan provided for turning on debugging the pdflib, I was able to figure out what is causing my Export to PDF error. The problem was: I traced this to a hyperlink to an anchor on page 17 of my document going to page 69. I removed the hyperlink and tried to export again. Then, I also need to remove a second hyperlink on the same page: When I removed both hyperlinks on page 17, everything exported. However, I need these hyperlinks on page 17 and I don't know why the "left" value is less than 0. Both hyperlink text are just phrases within the text frame on the page. There's nothing different than any of the hyperlinks on prior pages that work. Both of these exception occur on pg 17, going to page 63 and page 69. thanks,
  3. Please look at the two screenshots. The left one is the design as laid out in AD, and the right one is the one after the PDF export. You'll notice that the dotted line is messed up. Please investigate and fix. Thanks so much, guys! Helmar
  4. Using the scripts that Dan provided at: I was able to figure out what is causing my Export to PDF error. The problem was: PDF_create_action(p_0x000001E150645590, "GoTo", "destination {page 63 type fixed left -427.09509 top 758.509355}") [Last exception 1416 in PDF_create_action]["Value -427.09509 for option 'left' is too small (minimum 0)"] I traced this to a hyperlink to an anchor on page 17 of my document going to page 69. I removed the hyperlink and tried to export again. Then, I also need to remove a second hyperlink on the same page: DF_create_action(p_0x000001E13973FD20, "GoTo", "destination {page 69 type fixed left -454.623333 top 758.206293}") [Last exception 1416 in PDF_create_action]["Value -454.623333 for option 'left' is too small (minimum 0)"] When I removed both hyperlinks on page 17, everything exported. However, I need these hyperlinks on page 17 and I don't know why the "left" value is less than 0. Both hyperlink text are just phrases within the text frame on the page. There's nothing different than any of the hyperlinks on prior pages that work. Both of these exception occur on pg 17, going to page 63 and page 69. thanks,
  5. I made a document with black Typo in CMYK. Defined color like: 0/0/0100 and exportes as PDF X4. Opened for Preflight in Acrobat and black is shown: 86/85/79/100. What can i do that the color i define ist the same in the PDF? I tried all Options and there is always the same mistake
  6. Would be nice if you could add additional cropmark format.(Japan/China format) This has bleed guides that regular cropmark doesn't. https://www.mojoprint.jp/tutorials/2007/07/10/understanding-the-guides-and-marks-used-in-the-templates/ https://indesignsecrets.com/japanese-and-chinese-crop-marks-for-indesign.php https://www.printarabia.ae/help/creating-data/what-are-trim-marks
  7. Hiya, Probably just me doing something silly (I hope so anyway!) but having problems with certain effects and processes not exporting to PDF but work fine when exported to say an image format such as JPG. For instance and example : 1 - Place an image into Publisher. 2 - Apply a box blur (just one of many things that don't work upon exporting to PDF). 3 - Export as PDF. Blur is not on image at all! Now export as a JPG and the blur is there on the image. There have been quite a few things that I've done inside documents and they just don't export to PDF. Am I missing something obvious? A setting perhaps? Thanks in advance for any help with this. Best wishes, Mark
  8. Just got Publisher over the weekend to be the DTP client for a one-man game publisher. I specialize in role-playing games, and am currently working on a book for Dungeons & Dragons' current edition. There are several web apps that do the formatting work for characters, monsters, items and the like. They export to PDF, and ideally, I would like to not have to mess with their formatting and keep the image of the PDF intact. Problem being that I don't think Publisher supports that functionality. I wonder if there is a workaround like converting the file to .TIF or a similar graphics format, which could then be read as an illustration in Publisher. But where and how does one do that?
  9. (please excuse me, I'm french, therefore not good in english !) I created my first file with Publisher (mainly with elements copied from an InDesign file), and I can't export it as pdf. There is an error message : "Erreur lors de l'exportation vers: /Users/...". Why ?
  10. I would like to add a link to a phone number (tel:+4412345678) in an interactive PDF. The Add URL function always creates a 'https://' automatically, so the tel:-link cannot work. From my point of view the automatic 'https://' is unnecessary? Many thanks and best regards Dominik
  11. Hi, Feeling a bit daft and its driving me nuts, When I create a document in design using letters with styles (wood effect, etc) in affinity its sharp, as soon as I import it (pdf) its pixelated when I enlarge it. This only happens when I use styles not when I use curves or flat letters. I've changed rgb settings, document size, everything. What am I doing wrong please. Thanks Just noticed, this happens with any effect on anything (curves, fonts with 3D etc)
  12. Hi, I'm trying to load a PDF from a notation software. But 1. Preview reads it 100% 2. Designer looses all ICONS 3. Graphic has icons but text is no GOOD. Dorico-Quick-Reference-Card.pdf
  13. How do a merge multiple PDF pages into one PDF file? Trying to submit a book for POD publishing. I have all 3 Affinity products.
  14. Hello all, I turned a bit in the menus, but I did'nt found where I can setup a security level on the exported pdf, basicaly, how to forbid the export from the pdf ? Thanks . Alain
  15. I've looked for similar posts, but not seen this reported: Faulty Text Ligatures when PDF is Displayed using MS Edge Browser. Affinity Publisher 1.7.1.404 running on 64-bit Windows 10 Pro 1903 After creating a short booklet using Arial headings and Times New Roman body text, I wanted to export review copies in PDF format. I chose Export... PDF (for Web), using Affinity Publisher's default settings. Problem When the PDF (for Web) file is viewed using the MS Edge Browser, Microsoft's default viewer for PDFs on Windows 10 PCs, several text ligatures are faulty. When the same file is viewed using Adobe Reader, the ligatures are OK. But many PCs will be set to Microsoft's defaults, so will open PDFs using MS Edge. Possible Temporary Workaround Using the "More" option, change the PDF (for Web) preset to embed "All Fonts," making sure that the "Subset" option is ticked. Then "create this preset" with a new name. This makes the PDF file slightly larger, but does give it a better chance of displaying correctly.
  16. Hi. I've been using Affinity Designer happily for a year or so but recently downloaded an update and since, I have had an issue when exporting a file as a pdf for print. It seems to randomly amend typed text (letters and numbers) so dates and titles will change for no reason (usually an increase or decrease either way). It's fine if I flatten the pdf or export as another document (either jpg or png) but this is no use when I need to send so much to print with crops and bleeds. I've attached the latest version that I've been working on with the flattened version and pdf for print ... any ideas and suggestions? Thanks. A5 landscape ad_Paddy's Plea (wrong).pdf A5 landscape ad_Paddy's Plea.pdf
  17. I noticed that the ripple filter won't publish to PDF in export. ripple.pdf Ripple.afpub
  18. Hi there! when exporting text with a gradual transparency to *.eps or *.pdf, the export fails and only exports blocks, no text. I tried converting the text to curves, having single text lines (not a big block), ..., but none works. Can someone tell me what's wrong? (using Designer 1.7.1) Thanks a lot! fabius_ original before export: after export to *.eps: it's rasterized and when going to "outline", only blocks are shown: and the image is rasterized (though it shouldn't be):
  19. In publisher I use 'spreads' view. The printing company wants me to set a 1 mm bleed and export as pages instead of spreads (option: 'all pages' on export page). The thing is that my exported PDF shows the inside bleed of the next page instead of its own. Same for the next page (shows bleed from previous page). [see picture] I'm no expert in publishing but this looks weird from my point of view. Is this the normal behaviour or is it a bug? I want to be sure before sending my file for printing. Thank you
  20. Just started working with Affinity Publisher, and all beens well until this 12pp A5 booklet. When I come to export a PDF the error occurs? Will need to send to print shortly. Need a solution quickly. Regards Mark
  21. Hello, it appears Publisher is unable to edit PDF files. Is this correct? Seems an omission. Michael
  22. This bug is rather tricky to explain in words, so you'll just have to look at the attached documents and images. Pay attention to items circled in red on these images. Open the attached Test.afdesign file Notice how the blue rectangle looks like and how the effect was achieved in the attached Affinity.png image Export the Affinity file to a PDF/X4, default settings Open the PDF in Adobe Reader (or any PDF reader), notice how the white texture is almost invisible as seen in Acrobat.png image Open the PDF in Illustrator CC 2019 Examine the clipping mask and group structures, notice the group containing the white brush texture has 20% opacity applied as shown in Illustrator-1.png Set the said group opacity to 100%, as shown in Illustrator-2.png, notice how the brush texture looks correct now Affinity Designer is rasterizing the opacity of the brush texture layer, then applying the opacity again to this rasterized layer. So the final transparency is 20% of 20%, that's 4% transparency at the end. Strangely this bug does not happen if the Colour Overlay effect is not used, check the Test-NoColourOverlay.pdf file. Moreover, this bug is transversal to all Affinity apps. You can trigger it in any of the apps. Even more interesting, this bug shows even if the file is not directly exported, you can trigger it in Publisher by linking to the file. This one is easy to explain in words: Open Affinity Publisher and create a new document Use File -> Place… and place the Test.afdesign into the document anywhere visible Export the Publisher document using the default PDF/X4 settings The same bug will show up in the exported PDF The only work around I've found so far is to disable "Allow advanced feature" under "More..." PDF export. This flattens all transparency. Or use other presets (X3 or X1a) that don't support live transparency anyway. The issue with this is these presets don't output that good results in Affinity... X4 is the best to keep fidelity to the original file. Thanks! Test.afdesign Test-NoColourOverlay.pdf
  23. Hi all! I'm using Affinity products for a long time, but I'm posting for a first time in the forums. Sorry if it is a stupid question, but I don't know how to handle it... There is my problem: I got a project with many components in it. I'm working in Publisher. For the main content I made a polygon shape, but I've decided to decorate the sides of it whit vector shapes which I put like a mask in the big polygon. And there comes the problem: when I try to export it in PDF there is a shadow from the decoration that isn't suppose to be visible and a part of the small polygons. I've try to rasterise it but the quality becomes too bad. The first picture is how it has to be, the 2-nd is with the problem (with the arrows). Any ideas how to fix it and what may be the problem (I guess the vectors but I don't know why)? Thanks in advance.
  24. I own Affinity Designer and use it to create wedding stationery which I outsource to a local printshop for printing. I always convert the documents to a PDF before emailing to the printshop and have never had any problems before now. This is what is showing up on their end (on my end it is just a nice white border). I have ungrouped every single element in the file and converted them all to curves. I feel like I've tried everything and I'm not sure what to do next to ensure it shows up correctly and can be printed for my customer! * NOTE this is a screenshot that they sent me. I do my work on an iMac and it looks like they use Windows but like I said I've never had any issues in the past with them!*
  25. Hello I am working with pdfs and want to have a transparent colored object above it. The pdf are mostly transparent but have some white areas in it. The colored object is displayed differently on white planes or on transparent areas. The results also varie depending on how I placed it. I expect all white colored areas to be the same color in the blue rectangle. picture frame and transparancy.afpub
×